can't install sentinel on windows 10

Status
Not open for further replies.

paul29031

Newbie
Joined
Aug 2, 2008
Messages
7
Location
bellingham,wa
hello:
i just purchased the uniden bcd436hp scanner, and i can not get the sentinel software to install, running a pc with windows 10 ( just updated yesterday ), when i try and install i get the message that i need to install windows framework 2.0 and it gives me a box to click to go to microsoft and install it, but the link it goes to is dead, so i then went to unidens site and clicked on their updated install link and it says the same thing, i need to install framework 2.0, with the same link to a dead end.
is their a phone number or email address for tech support for uniden, ive looked at their web site but cant find any phone or email tech support for them.
thanks for any assistance.
 

paul29031

Newbie
Joined
Aug 2, 2008
Messages
7
Location
bellingham,wa
sentinel wont install

thanks for the quick reply
i tried to install the sentinel software on my laptop, after not being able to install it on my pc, and it installs fine on the laptop, a couple of days ago my pc got a big windows update currently running windows 10 ver 1703 build 15063.540 so i suspect that the update did something that the sentinel software now doesnt install.
both my pc and laptop seem to be running fine with the exception of the updated pc and the sentinel software install issue i now have.
any suggestions or any way of getting to uniden tech support and asking them, i couldnt find any contact info for them on their site, either a phone number or email address, any help would be much appreciated.
 

fxdscon

¯\_(ツ)_/¯
Premium Subscriber
Joined
Jan 15, 2007
Messages
4,976
any suggestions or any way of getting to uniden tech support and asking them, i couldnt find any contact info for them on their site, either a phone number or email address, any help would be much appreciated.
As others have mentioned, not a Uniden issue. Try this to install .net framework 2.0...

In Windows 10, go to:

Control Panel --> Programs and features --> Turn Windows features on or off (in the upper left corner)

once that window populates, click in the box that says ".NET Framework 3.5 (Includes .NET 2.0 and 3.0) - you don't need to select the 2 sub-headings under that main one.

Click OK, and it will be installed.
 
Status
Not open for further replies.
Top