BCD536HP: Can't Recognize USB on bcd536hp Sentinel Software Win 7

Status
Not open for further replies.

rvacs

Member
Premium Subscriber
Joined
Jul 3, 2003
Messages
278
Location
Round Rock, TX
Ok Running Win 7 and when I plug in the scanner in usb mode I hear the noise detecting - says installing software then errors saying no drivers found for this device.

Please Help.

USB woes on Win 7.
 

Hit_Factor

Member
Joined
Mar 6, 2010
Messages
989
Location
Saint Joseph, MI
Those drivers only support serial comm, they have nothing to do with mass storage mode.

They way I read the OP is having problems mounting the volume. One of my computers is as well.
 

Vonskie

Member
Joined
Feb 7, 2005
Messages
368
Location
Allen, TX
Don't feel bad my win 7 box does the exact same thing but it works fine on my win 8 box

If you fix it let me know what you did
 

N0UDG

Member
Premium Subscriber
Joined
Aug 1, 2011
Messages
850
Ok Running Win 7 and when I plug in the scanner in usb mode I hear the noise detecting - says installing software then errors saying no drivers found for this device.

Please Help.

USB woes on Win 7.
If you have another USB cable you might want to try it, some folks seemed to have gotten bad USB cables.

In general, no extra software is needed as Windows should recognize the x36 scanner as just another storage device. Therefore, the only things that appear to be important are:

1. Computer and computer USB port working
2. Scanner, scanner USB port, and scanner USB cable working.
 

MegaChrisGT

Member
Joined
Feb 27, 2006
Messages
10
Location
Leesburg, VA
I'm having the same issue on multiple Windows 7 computers with both the 436 and 536. I've tried multiple USB cables. Sometimes reformatting the SD card works. Other times (like tonight) it does not. When connecting in mass-storage mode the drive is presented to the OS, but Windows insists it is not formatted. Though it works fine when I turn on the scanner.

Several people have reported this across multiple sites. Uniden needs to let us know what's going on. This isn't a cable issue. Either the mass storage support in the scanner is crap and/or buggy, or there's some updated driver we need that we don't have.

The one thing I have not tried (yet) is an external card reader to remove the scanner from the equation. I don't have one here, but I'll borrow one tomorrow and report back.
 

N0UDG

Member
Premium Subscriber
Joined
Aug 1, 2011
Messages
850
I'm having the same issue on multiple Windows 7 computers with both the 436 and 536. I've tried multiple USB cables. Sometimes reformatting the SD card works. Other times (like tonight) it does not. When connecting in mass-storage mode the drive is presented to the OS, but Windows insists it is not formatted. Though it works fine when I turn on the scanner.

Several people have reported this across multiple sites. Uniden needs to let us know what's going on. This isn't a cable issue. Either the mass storage support in the scanner is crap and/or buggy, or there's some updated driver we need that we don't have.

The one thing I have not tried (yet) is an external card reader to remove the scanner from the equation. I don't have one here, but I'll borrow one tomorrow and report back.
Have you tried to use the program that Uniden recommends to format your SD card?

Have you tried a different SD card? Some SD cards may be bad and some brands may not be compatible?

I sure wish I had more to offer but this is got to be really frustrating!
 

gchapel

Member
Joined
Mar 21, 2014
Messages
18
There has to be a problem with the mass storage device.

I have tried multiple USB cables, even one that works with a Home Patrol - 1 radio. I have tried multiple computers and multiple windows, XP & windows 7. Neither worked.

I have to use a separate card reader, and then I can access the MicroSD card and use the sentinel software.

If I try to use a USB cable with the scanner directly (tried both 436 & 536), the USB drive mounts but I get an error message from windows saying the drive needs to be formatted and cannot be used until formatted.

I place the same card in a MicroSD card reader and the card is fine and I can access with Sentinel just fine. The problem is not the SDcard nor the USB cable nor the drivers. The problem is the "Mass Storage" mode of the radio. It is not actually setting itself up correctly.

Uniden needs to fix this and release an OS X version of sentinel. Windows is such crap!
 

LIScanner101

Completely Banned for the Greater Good
Premium Subscriber
Joined
Feb 12, 2013
Messages
1,427
Location
Hicksville, Long Island, NY
I've seen a lot of talk about bad cables on these threads. Many times the victim of the problem changes the cable and the problem goes away, leading the victim to thinking that the cable was the reason. Then a few days later they report the same issue happening all over again with their "good" cable.

For the record, I have used premium cables and have used cheap crap cables that I've bought in little mom & pop 5 and dimes. In all cases, never have I come across a "bad" cable.

I've abused my cables. I've stepped on them, I've rolled my desk chair's wheels over them. I've used cables with dented & cracked connectors that I've straightened out with a pair of micro needlenose pliers. They all work.

Draw your own conclusions.
 
Last edited:

gchapel

Member
Joined
Mar 21, 2014
Messages
18
What firmware are you using?

The radios that I tried to connect were using the new 1.03.03 firmware.

Neither radio would connect directly but I kept the BCD536HP and just use a microSD card reader to access sentinel for firmware and database updates. I can't get the Scanner to set up the drive properly without the "Drive not Formatted error in windows".

Any chance Uniden will release a Mac OS X or IOS version of sentinel in the future. I can't stand using windows software.
 

bdp278

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
121
Location
New Orleans, La
436 USB Device Not Recognized

I'm getting the same issue w/ my 436 & Windows 7, scanner goes to mass storage, get the ping from the computer when I connect the cable to usb port, but error box comes up with above error message, and when I open the USB box, shows as unknown device. Tried 2 different USB cables & 2 different USB ports, same error. Worked fine about a month ago when I first received my 436, setup Sentinel program & uploaded data to scanner, and even again worked fine a week later, but now, something in the scanner changed. Connected my HP1, no problems, so got to be something faulty in the scanner. Any suggestions?
 

jj358mhz

Member
Premium Subscriber
Joined
Sep 28, 2005
Messages
11
Location
Berkeley, CA
I am having the same issue, except I am using XP in Virtualbox (on a host Mac). My 436 does not connect with a USB directly to the scanner and Mass Storage selected. As others have said, I can take the card out and program with an external reader.

I have an HP1 and it connects just fine to its software using the SAME cable.

I feel this is an issue with the unit and not a card or cable problem.
 

N2MWE

Member
Premium Subscriber
Joined
Jul 30, 2001
Messages
2,461
Location
New York State, Land of King Putz
What firmware are you using?



The radios that I tried to connect were using the new 1.03.03 firmware.



Neither radio would connect directly but I kept the BCD536HP and just use a microSD card reader to access sentinel for firmware and database updates. I can't get the Scanner to set up the drive properly without the "Drive not Formatted error in windows".



Any chance Uniden will release a Mac OS X or IOS version of sentinel in the future. I can't stand using windows software.

Are you running Windows through Parallels or through Boot Camp. It seems for some reason the scanner does not like Windows running through Parallels.


Sent from my iPad using Tapatalk
 

gchapel

Member
Joined
Mar 21, 2014
Messages
18
Yes, I am running windows through Parallels.

I have an older HomePatrol-1 that I use with a USB cable to connect to Sentinel using Windows/Parallels. It works just fine but the newer BCD436 & BCD536 can't set up the "Mass Storage" mode correctly.

I can use Sentinel through a card reader using Parallels, so that is what I do now.

There is either a change in the device drivers or in the firmware of the new radios that doesn't work with a USB drive on Windows/Parallels mac. This is the first piece of hardware that I have not gotten to work through Parallels.

I have a new Macbook Pro coming next week with OS X Mavericks and it will have the latest Parallels which is a version or two newer than the version I have now. Maybe that will fix the issue.
 

jonschamp

Member
Joined
Feb 5, 2014
Messages
3
Location
Wauseon, Ohio
SD card problem

Sorry, no solution - just another problem. Have had my 536 since initial release. Writing to scanner from PC worked well. Now I get the card error message. SD Formatter recognizes the card and I have reformatted it. Sentinel does not recognize the card at all! Tried a new card with the same results. Is it a Sentinel problem? Who do I contact, Uniden? Thanks for any help.
 
Status
Not open for further replies.
Top