Can't see attachments?

Status
Not open for further replies.

NodrogCop

Member
Joined
Jan 19, 2003
Messages
125
Location
Pennsylvania
Hi all --

I can't see attachments when people add them to their posts. I've checked my options and it's set properly. I can see attached images on other boards...and can see them at work, but not at home. This is true for both IE and Firefox 3.

Any thoughts and/or suggestions?

Gordon
 

Grog

Completely Banned for the Greater Good
Banned
Joined
Dec 19, 2002
Messages
2,965
Location
West of Charlotte NC
Can you see that there is an attachment? Have you clicked on it to see if it shows up?
 

loumaag

Silent Key - Aug 2014
Joined
Oct 20, 2002
Messages
12,935
Location
Katy, TX
I can see there's an attachment -- the box around them and everything, but there's nothing to click on.

Gordon
I want to understand exactly what you are saying...

Click on this link, what do you see attached on the first post? I mean do you actually see pictures in the thumbnails, or do you see boxes with an "X" in them?
 

mciupa

I tell ya . . .I get no respect
Moderator
Joined
Nov 5, 2002
Messages
7,273
Hi all --

I can't see attachments when people add them to their posts. I've checked my options and it's set properly.Any thoughts and/or suggestions?

Gordon
To be sure review these steps

go to User Cp :
click on Edit Options:
scroll to Thread Display Options:
find Visible Post Elements
Show Images should have a green check mark
 

NodrogCop

Member
Joined
Jan 19, 2003
Messages
125
Location
Pennsylvania
All I *see* is the "Attached image" and the line that puts a box around it. However, I just discovered that if I scroll the mouse over it, the links will come up in the bottom of the Firefox window. If I select/highlight the area, it highlights as if there's something there.

So...then I highlighted, copied, and pasted to a blank Word doc, and it showed three little dashes that show up as links...

It's like I'm missing a codec or something...but strange.


Gordon
 

loumaag

Silent Key - Aug 2014
Joined
Oct 20, 2002
Messages
12,935
Location
Katy, TX
Also, if you click the "attachment" that is not there, does it then display the full sized image?
 

jfab

Member
Joined
Jun 10, 2006
Messages
1,469
Location
Broomfield/Aurora, CO
Also, I am not seeing ANYTHING at all. For example, in the "Pics of your set up" thread, I wont see any pictures to click on, or a place for the pictures to be. sorry if im being confusing...
 
Status
Not open for further replies.
Top