Carrier on 500.4875 Burlington County West

Status
Not open for further replies.

Skypilot007

Member
Premium Subscriber
Joined
Dec 26, 2005
Messages
2,141
Location
Medford, NJ
Anyone else hearing this carrier on 500.4875MHz. This is one of the voice channels on the Burlco TRS west site. It has been strong here since early this morning and still going strong now. There is no PL tone being transmitted, just a dead key. It keeps locking up my stupid Uniden scanner while it scans the west zone.

I'm also picking up a weaker carrier on 500.5375MHz which is a voice channel on the north west site in Mt Laurel. It's also causing the scanners lock up. My motorola radios are unaffected by this and I've heard no complaints over the radio.

I could hear both of these carriers from the mobile too.

I think I'll dig my UHF yagi out of the attic and attach it to my portable scanner and see if I can determine the general direction its coming from.
 

policefreak

Member
Joined
Jan 5, 2007
Messages
1,678
Location
Berlin, NJ
Wirelessly posted (Mozilla/5.0 (Linux; U; Android 4.1.2; en-us; LG-LS720 Build/JZO54K) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Mobile Safari/534.30)

Yes I am hearing on both frequencies as well. Weird. And my BCD436HP also locks up on the freqs.
 

policefreak

Member
Joined
Jan 5, 2007
Messages
1,678
Location
Berlin, NJ
Wirelessly posted (Mozilla/5.0 (Linux; U; Android 4.1.2; en-us; LG-LS720 Build/JZO54K) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Mobile Safari/534.30)

If you have a Uniden radio you can set the End Code in the Burlington County system options and that should alleviate the problem there.
 

Skypilot007

Member
Premium Subscriber
Joined
Dec 26, 2005
Messages
2,141
Location
Medford, NJ
My unidens had the end code set to analog. I switched it to analog+digital. Which do you have it set for freak?

Is it helping for you.
 

policefreak

Member
Joined
Jan 5, 2007
Messages
1,678
Location
Berlin, NJ
Wirelessly posted (Mozilla/5.0 (Linux; U; Android 4.1.2; en-us; LG-LS720 Build/JZO54K) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Mobile Safari/534.30)

Yes set it to analog+digital. That seems to be doing the trick for me. And I dont hear it on 500.5375 anymore either in Berlin or Mount Laurel. But I hear 500.4875 in both. So I am assuming its a Burlington County thing.
 

Skypilot007

Member
Premium Subscriber
Joined
Dec 26, 2005
Messages
2,141
Location
Medford, NJ
Freak,

Setting the end code to analog+digital has helped some but I'm still having the issues of it hanging the scanner up. The problem is much worse the closer you get to the source.

The signal on 500.4875MHz is coming from a tower site in Tabernacle NJ on RT532. Just so happens this site is used by the Burlington county TRS.

This site to be exact is: ULS License - Public Safety Pool, Trunked License - WPVA643 - BURLINGTON, COUNTY OF - Location 1

500.4875MHz is one of the voice channels being tranmitted from this site. However when this voice channel is in use by the system it goes right over the analog carrier. I believe there are two different sources at the same site, the digital voice channel and the analog carrier. The digital voice channel is a bit stronger. When the digital voice channel releases from a talk group you are listening to the analog carrier is back. That is when the Uniden scanner will get stuck so to speak. It will hang on the last talk group to use this voice channel because of the analog carrier. Then the scanner will pass traffic of any other talk group that lands on this voice channel while it is hung up on the talkgroup last landed on or selected. Very annoying from a scanner listeners point of view. I'm curious if anyone out there with a different brand of scanner is experiencing these problems or is it just a uniden thing.

If this continues I suppose an e-mail to the Burlington County system administrators would be next to see if they are interested in this. They should be. An unlicensed and/or spurious transmission on one of their licensed frequencies should interest them.
 

w2xq

Mentor
Joined
Jul 13, 2004
Messages
1,955
Location
Burlington County, NJ
Wirelessly posted (Moto Droid Bionic: Mozilla/5.0 (Linux; U; Android 2.2; en-us; UPC300-2.2 Build/FRF91) AppleWebKit/533.1 (KHTML, like Gecko) Version/4.0 Mobile Safari/533.1)

Interesting. I'm close to the Tabernacle site and haven't noticed the problem on my -106. Wonder what the design differences are?
 

policefreak

Member
Joined
Jan 5, 2007
Messages
1,678
Location
Berlin, NJ
Wirelessly posted (Mozilla/5.0 (Linux; U; Android 4.1.2; en-us; LG-LS720 Build/JZO54K) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Mobile Safari/534.30)

I still hear the noise but I had my 436 on the West system yesterday and I didnt get any held up transmissions. Maybe I am too far away? And I wonder if the Medford Lakes tower of the West site is transmitting this as well?
 

Skypilot007

Member
Premium Subscriber
Joined
Dec 26, 2005
Messages
2,141
Location
Medford, NJ
Wirelessly posted (Mozilla/5.0 (Linux; U; Android 4.1.2; en-us; LG-LS720 Build/JZO54K) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Mobile Safari/534.30)

I still hear the noise but I had my 436 on the West system yesterday and I didnt get any held up transmissions. Maybe I am too far away? And I wonder if the Medford Lakes tower of the West site is transmitting this as well?
Only the Tabernacle site has an issue. I checked the Medford site first as it's just a mile or so away. I also checked the hole area around the Tabernacle site and Chattsworth site as well. I'm 99.9% certain where the signal is coming from.

My 996XT's seem less affected once the end code was set to analog + digital but still having issues. I have a few BC796D's and there seems to be no solution to remedy the problem with the older scanners. The carrier is still going strong as of now. :(
 
Status
Not open for further replies.
Top