• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

CDM 1550LS UHF Problem

Status
Not open for further replies.

lilrebo695

Member
Joined
Sep 10, 2007
Messages
4
Hello out there I have a Problem that I thought I would get some feedback from people here before I take it to the radio shop and start throwing money at it. Here is the issue:
I am able to recieve transmissions without issue but I can not transmit out, The Tx light lights up but it's as if the mic is on mute or something as no one can here me or anything (static included) when the Tx button is pressed. It's a simple install with Power and ground wires run directly to the battery to avoid interference with the other equipment and a Simple Magnetic mount antennae, no other accsessories are installed.
Any help is greatly appreciated!
 

firefive76

Member
Joined
Jun 4, 2008
Messages
400
Location
Kansas
Hello out there I have a Problem that I thought I would get some feedback from people here before I take it to the radio shop and start throwing money at it. Here is the issue:
I am able to recieve transmissions without issue but I can not transmit out, The Tx light lights up but it's as if the mic is on mute or something as no one can here me or anything (static included) when the Tx button is pressed. It's a simple install with Power and ground wires run directly to the battery to avoid interference with the other equipment and a Simple Magnetic mount antennae, no other accsessories are installed.
Any help is greatly appreciated!
Confirm that you are sending out the correct frequency and pl/dpl tones. If thats all correct, you might have a bad mic or mic cord.
 
Status
Not open for further replies.
Top