• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Channel hold button starting to act up? SDS100

Joined
Oct 28, 2013
Messages
52
#1
Has anyone else had an issue with this? The problem started yesterday, my channel hold soft key has been intermittently responsive. All of the other keys including system and department soft keys working as normal. The physical button seems to be working fine with a solid click on press but it will not always hold or release the channel when pressed. I either have to press it much harder than normal, press and hold for 2-3 seconds, or press a few times in a row to get it to hold/release. I've tried a hard reset and no change.

Hoping this is not indicative of a larger hardware problem, possibly a side effect of the latest firmware update? Would appreciate anyone else's thoughts here.
 
Top