Charging Problems in the BCD396T

Status
Not open for further replies.

Portable14

Completely Banned for the Greater Good
Banned
Joined
Mar 22, 2008
Messages
13
Location
Connecticut.
Well, I finally sprung for a car charger for my 396 and it works great, But now, If I plug it in in the wal-wart, It won't charge the batteries OR run the scanner without it. What could cause this, and what should I do about it???

Thanks for your time
 

n4yek

Member
Joined
Apr 20, 2004
Messages
2,489
Location
Newport, Tennessee
Check the little switch under the batteries to make sure it hasn't been bumped to the other side. just a thought...
 

LordJ

Member
Joined
Dec 19, 2002
Messages
636
Location
South-Eastern, Ontario
I had a problem awhile ago with my wall wart..posted somewhere here.. anyway, long story short, I had to shave about 1/2 of the yellow plastic off the connector to make it shorter and it worked..
 

torontokris

Member
Premium Subscriber
Joined
Feb 22, 2008
Messages
1,699
Location
Toronto Canada
could be a bad charger.. do you have a universal charger around with the correct voltage
(make sure its the correct voltage and tip)

also could be the charging circuit.. some people have blown the charging circuit on the radio (hooking up a wrong voltage adapter)...

guess the best way is to try with a universal adapter see what happens
 

Portable14

Completely Banned for the Greater Good
Banned
Joined
Mar 22, 2008
Messages
13
Location
Connecticut.
Well, I bought the car charger with an "Adaptaplug" (As they call it) so if that's what damaged my scanner, If in fact it's damaged, What recourse do I have against them? Or am I just better off sending it back to uniden since it's still under it's 1 year warranty?> and if I send it to uniden, Is there a way they can fix it without erasing ANY of the data that I have put into it, Because I wouldn't want to have to spend all that time re-programming it.
 

Dubbin

Member
Feed Provider
Joined
Dec 19, 2002
Messages
4,479
Location
Findlay Ohio
Well, I bought the car charger with an "Adaptaplug" (As they call it) so if that's what damaged my scanner, If in fact it's damaged, What recourse do I have against them? Or am I just better off sending it back to uniden since it's still under it's 1 year warranty?> and if I send it to uniden, Is there a way they can fix it without erasing ANY of the data that I have put into it, Because I wouldn't want to have to spend all that time re-programming it.
First thing I would do is check to see if the walwart is bad, it may not be the radio at all.
 

KE5MC

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
1,108
Location
Lewisville, TX
Sounds like you programed it by hand. Look into getting one of the free programs to download and save as a data file. When you get it back a simple upload to the radio and you are ready to go. You can't count on the fix not erasing the data. Your replacement might be a reconditioned unit or new stock or it still could be the original,but repair tech might run a diagnostics test that overwrites the memory.

Well, I bought the car charger with an "Adaptaplug" (As they call it) so if that's what damaged my scanner, If in fact it's damaged, What recourse do I have against them? Or am I just better off sending it back to uniden since it's still under it's 1 year warranty?> and if I send it to uniden, Is there a way they can fix it without erasing ANY of the data that I have put into it, Because I wouldn't want to have to spend all that time re-programming it.
 

Portable14

Completely Banned for the Greater Good
Banned
Joined
Mar 22, 2008
Messages
13
Location
Connecticut.
The first thing I'm going to do is see if it still works on the car charger, Because it seems that the trouble started AFTER I used the car charger, So if that part works and the wal-wart doesn't, Then I know where the problem is, If none of that work, I'm going to find some software to save the data to and then I shal send it in to get fixed.

Can someone post a link to where I can download the free software just in case I have to send me 396 in to get fixed?
 

Dubbin

Member
Feed Provider
Joined
Dec 19, 2002
Messages
4,479
Location
Findlay Ohio
The first thing I'm going to do is see if it still works on the car charger, Because it seems that the trouble started AFTER I used the car charger, So if that part works and the wal-wart doesn't, Then I know where the problem is, If none of that work, I'm going to find some software to save the data to and then I shal send it in to get fixed.

Can someone post a link to where I can download the free software just in case I have to send me 396 in to get fixed?
Why not just test it with an multimeter?

Software can be found here http://www.bctool.org/
 

Portable14

Completely Banned for the Greater Good
Banned
Joined
Mar 22, 2008
Messages
13
Location
Connecticut.
Well, I plugged in the car-charger again and smoke was pouring out of it, RadioShack gave me STORE CREDIT for the charger and is talking to their corporate loss department to see if they'll replace my scanner/buy me a new one or whatever it is that they do. I didn't realize that they sold me an adapter that put out 200Ma MORE than required by the scanner AFTER I showed them what the scanner needed.
 

n2mdk

Member
Premium Subscriber
Joined
Jul 27, 2007
Messages
2,454
Location
Ames, IA
The over amperage really makes no difference for the most part it's the polarity of the way the plug was set. What was smoke pouring out of the scanner or the adapter?
The radio will only pull as much amperage as needed.
 

n2mdk

Member
Premium Subscriber
Joined
Jul 27, 2007
Messages
2,454
Location
Ames, IA
It plugs in in 2 places the car and the radio, which hole.
 
Last edited:

Portable14

Completely Banned for the Greater Good
Banned
Joined
Mar 22, 2008
Messages
13
Location
Connecticut.
The charging hole in the radio had smoke coming out of it at an astounding rate, So what does that mean?
 

n2mdk

Member
Premium Subscriber
Joined
Jul 27, 2007
Messages
2,454
Location
Ames, IA
The polarity was wrong, there is a diode on the board that burned up, it should have protected the rast of the radio. Your going to need to send it to Uniden to be fixed. The tip polarity was set wrong, and it burned out the diode. Hopefully nothing else was damaged.
 

Portable14

Completely Banned for the Greater Good
Banned
Joined
Mar 22, 2008
Messages
13
Location
Connecticut.
This problem has caused the scanner to be totally in-operable. Besides having RatShack contact their "Corportate Loss Department" what other forms of recourse do I have? I mean, They damaged a $572 scanner by selling me the wrong part after I showed them what I needed, They sold me the charger telling me that it was the correct piece, So shouldn't they be liable?
 

slicerwizard

Member
Joined
Sep 19, 2002
Messages
6,784
Location
Toronto, Ontario
They damaged a $572 scanner by selling me the wrong part after I showed them what I needed, They sold me the charger telling me that it was the correct piece, So shouldn't they be liable?
No, they shouldn't be liable. It has already been explained to you that the adapter was not the wrong part, but you persist in claiming it was. The DC adapter was perfectly capable of powering the scanner, but you had the adapta-plug on backwards, which resulted in a polarity mismatch that cooked the protection diode.
 
Status
Not open for further replies.
Top