• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

Cimarron CPlus II won't start

Status
Not open for further replies.

N9JIG

Sheriff
Moderator
Joined
Dec 14, 2001
Messages
4,058
Location
Far NW Valley
I have a pair of Cimarron CPlus II MDC decoders that have sat around for a while. I plug in the 5VDC power cord it starts it's start up procedure and starts counting down from 9 as normal. Sometimes it gets all the way to 2 before going back to display "C Plus". The output relay clicks a couple times as it does when powering up.

It runs thru this for quite some time. Occasionally it will actually make it thru and the unit will function, but when I unplugged it to relocate it it is stuck in the recurring start-up process.

Both of my units do the same thing.

I looked in the install manual and there is no mention of such issues.

Any ideas?
 

N9JIG

Sheriff
Moderator
Joined
Dec 14, 2001
Messages
4,058
Location
Far NW Valley
Well, I think it is a power supply issue. I found a third power supply and it works fine with the units. I am guessing that it is the voltage regulator, with no load the voltage is fine...
 
Status
Not open for further replies.
Top