cloning from pro163 to pro197

Status
Not open for further replies.

nphill2615

Member
Premium Subscriber
Joined
Jun 19, 2011
Messages
9
Location
Oklahoma City
I have been here before and this forum was very helpful... I got a new pro 197 radio shack for Christmas and I am trying to clone from pro 163 to pro 197 and bought the 1/8 stereo male to male cord' Fromm the 163 I hit the up key and number 1 and can't figure out what I need to do for the pro 197 the message from the 163 is **clone mode ** no response remove cable I am about stressed out can someone please help me.???? I have another question does anyone live near OKC and ever meet up with beginers to kinda expalin these great scanners would love to be shown what all this scanner would do... I am very eager to get started but, am having a hard time...

Thanks Nita
 

ecollins11

Member
Premium Subscriber
Joined
May 22, 2010
Messages
366
Location
Ada, Oklahoma
A Pro 163 will not clone to a 197, the 163 uses channel banks and the 197 uses Object Oriented User Interface.
 

nphill2615

Member
Premium Subscriber
Joined
Jun 19, 2011
Messages
9
Location
Oklahoma City
help again...

I want to thank each of you for your replys have not been back here for a bit to follow up I have paid for the 180 days of reference... have got the usb cable I am needing step info on how to use it the Arc500 program up and my list have been made I go to import and my pro 197 goes to press new to create objects
new edit glob I

can't seem to get the import to my scanner I am so lost ... I know somthing is just being overlooked I click import the programs does what it is to do but scanner does nothing ... can someone help me ? Thank you

Nita
 
Status
Not open for further replies.
Top