• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

Cobra 29 WXNWST technical assistance

Numinex

Newbie
Joined
Oct 24, 2020
Messages
2
Location
Skagit City, Washington
Been a good while since I dabbled with CB radios, but due to recent events I ended up with a well loved 29WX, I was able to get a new Nightwatch panel for the front swapped it out no problem, it was more of precision surgery...LOL. Anyway I went ahead and tweaked the modulation on VR4 to max and I was still having issues with very low power. Talking to the previous owner he said he thinks that one was "turned" down for use on his Palomar 200. If I had the room I'd run my old Palomar as well with it. But I want to run barefoot for now. I picked up a Astatic PDC2 to check the output (killing myself for unloading my old Bird years ago when I sold all my ham radio stuff. But I've got it all set up, dummy load on the end of the meter, dead key hardly lifts the needle past 1 watt. Sure enough its been turned down. So I grabbed the service manual and go thru the check procedure and it says to adjust L14 to peak it at around 4 watts. I have to back out the slug almost entirely to get it there, then it also says to adjust L16 in the back corner but no slug no adjustment. Okay something isn't quite right here. First it says to adjust L14 CW to increase, but clockwise lowers the power level to the PDC2. So I swapped on my Wilson 1000 maggie swrs 1.2 or less, and the same thing. So I'm guessing that other slug missing is gone for some odd reason.

So anyone got some tips to get this radio loud and proud again? I have most of the tools needed, as I work on vintage tube stuff mostly and dabble here and there repairing modern Electronics but not many. The Cobra is from 1999 made in China (sadly not a "good" one but better than cobras junk today)

Checking frequencies with the freq counter it's dead on frequency, and radio testing it seems to transmit okay but it's just quiet, Dynamike is cranked up. Sounds like I'm talking to it from across the room. Swapped in a different cobra Mic no change.

Thanks, long time lurker of the forum figured I'd finally join the fray. Thanks in advance.

L16 missing Slug, but has lacquer like it's supposed to maybe not have one?

PXL_20201024_054759173.jpg

L14 by Final Transistor with slug backed out to get close to 4 Watts, disregard antenna in the back, that's for my SDR setup.
PXL_20201024_014240896.jpg
Watt meter showing 4 watts but it only lasted

PXL_20201024_014251377-01.jpeg
 

WB9YBM

Active Member
Joined
May 6, 2019
Messages
581
Location
Niles, IL
You might need to find some way to find slugs--either by buying new coils, cannibalizing from similar coils in a scrap radio, etc. When all else fails I can recommend sending it to Cobra for service--I've had to do that too when I couldn't fix the problem myself--they've provided good service (at least in my case-I've got nothing to complain about!). (Yeah, I could probably have done the repair myself--I've got the GROL--but in the case of some fixes, it's better to send it to the manufacturer.)
 

Numinex

Newbie
Joined
Oct 24, 2020
Messages
2
Location
Skagit City, Washington
Found out the missing slug is supposed to be gone. Some models had it the WX does not. Took a bunch of digging late last night and picture scouring but at least it's not missing. So onward to the next step of getting the bracket made to mount the antenna, new crossovers leave little places to mount radios, let alone try and mount a antenna cleanly. Lol
 
Top