SDS100: Color Code ???

Saint

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
2,464
Location
Fort Erie Ontario Canada
SDS100 Scanner
When I am searching for digital frequencies the color codes are wrong, the scanner shows 1 when it should be 10 and if the color code is 18 it shows 8, is any one else seeing this
Steve
 

jonwienke

More Info Coming Soon!
Premium Subscriber
Joined
Jul 18, 2014
Messages
9,695
Location
PA
Color codes only go from 0-15. If you have a document that says 18, it's wrong, and the scanner is correct.
 

jonwienke

More Info Coming Soon!
Premium Subscriber
Joined
Jul 18, 2014
Messages
9,695
Location
PA
More likely you have two different entities using the same frequency with different color codes. All the testing I've done indicates the scanner CC display is accurate.
 

Saint

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
2,464
Location
Fort Erie Ontario Canada
More likely you have two different entities using the same frequency with different color codes. All the testing I've done indicates the scanner CC display is accurate.
I'll have to keep an eye on this and save the audio and see if there is more then one entity on these frequencies thanks for the information.
Steve
 

Ubbe

Member
Joined
Sep 8, 2006
Messages
3,498
Location
Stockholm, Sweden
When I am searching for digital frequencies the color codes are wrong...
It's the same problem with my 536. If the signal are not fully saturated with absolutly no background noise it will false decode both color code and TG's. I never filter the frequencies on color code and always use ID Search as it will skip conversation too often if it thinks it is the wrong code. Seems to be worse with Hytera systems.

If people use a fixed color code for the frequencies and only do ID Scan and never do searches they'll never realize that there's a problem, if they don't scan the same system and TG's using another scanner.

/Ubbe
 
Top