Constant Feed Disconnect/Reconnecting

Status
Not open for further replies.

SlipNutz15

Member
Feed Provider
Joined
Aug 6, 2005
Messages
468
Location
Mifflintown, PA
I recently moved my Juniata County, Pennsylvania Feed from my house with a cable modem with a wireless router to my ambulance station with a firewall and router. I am streaming multiple streams of the same stream that I'm sending to RR and they have NO problem but the RR streamer will connect and then after about 30 seconds it will disconnect, count down and then reconnect and it continues to do this. The port is 80 and 80 is open through the firewall.

This goes to the admin staff of RR for the feeds, or anyone who has had the same problem - what do I need to do to my server and/or my firewall to get the feed to STAY connected.


Just more info about the other feeds, I'm using TeamSpeak and IceCast to two separate servers on the Internet and they both connect right away without any special ports being opened on my firewall but as soon as the RR feed attempts to connect it constantly disconnects and reconnects. Modem speed is not a problem because it is the same connection I had at my house which is only a mile away. Any help would be greatly appreciated.
 

badman35

Member
Joined
Sep 19, 2009
Messages
28
Location
Virginia
I have both of those programs and i still get disconnects????

In fact My profile doesn't even have the feed provider on it. I would really like to start the feed "we just went out on a 1050 and it was bad would have been nice for the whole county to hear the call outs" will say this your forum is nice but not great. And as for my profile name i use this on every forum that i am a member of the word badman35 has meanning to me and if anyone wants to know what it is just ask...
 
Last edited:

Lyons841

Newbie
Joined
Dec 16, 2007
Messages
4
Location
Illinois
FWIW...I had the same problem. Drove me nuts.. I unstalled and re-installed the RR software and it fired right up...
 
Status
Not open for further replies.
Top