BCD436HP: Conventional Analog Systems Reception since update to 1.03.00

Status
Not open for further replies.

sibbley

Member
Premium Subscriber
Joined
Feb 18, 2013
Messages
1,473
Location
Nazareth, Pennsylvania
Since the update to 1.03.00 the reception on my conventional systems is lacking. The conventional frequencies I mostly monitor are VHF High, UHF Standard, and UHF "T".

Just for reference I'll provide the below systems.

Northampton County, PA - Northampton County, Pennsylvania (PA) Scanner Frequencies and Radio Frequency Reference
Lehigh County, PA - Lehigh County, Pennsylvania (PA) Scanner Frequencies and Radio Frequency Reference
Monroe County, PA - Monroe County, Pennsylvania (PA) Scanner Frequencies and Radio Frequency Reference

Some of the frequencies I used to get 5 bars with are now down to 2, and the frequencies from Monroe that were only a single bar, but readable, are now non existent. My 346xt, 396xt and PSR-800 have not changed, they're all picking up great.

If I attach a mobile antenna, things get better, but not by much.

Digital is still awesome though! The P25 Phase l system and the Phase ll systems sound great.

I'm going to go back to the last firmware for now.
 

sibbley

Member
Premium Subscriber
Joined
Feb 18, 2013
Messages
1,473
Location
Nazareth, Pennsylvania
Ok, same firmware (new release). I backed off the squelch from 2 to 10. Reception gets better. Still not what it was but better.
 

N0UDG

Member
Premium Subscriber
Joined
Aug 1, 2011
Messages
850
Ok, same firmware (new release). I backed off the squelch from 2 to 10. Reception gets better. Still not what it was but better.
Did you mean "you backed off the squelch from 10 to 2"? The higher the squelch number the stronger the signal needs to be to break the squelch.

Setting your squelch at different levels should not effect your signal strength and a squelch of 10 could cause you to miss weak signals.

Before reverting to the older firmware I would check all my antenna connections, especially any adapters to make for sure they have not come loose, some others have already had this problem.

Good luck.
 

sibbley

Member
Premium Subscriber
Joined
Feb 18, 2013
Messages
1,473
Location
Nazareth, Pennsylvania
No, I mean I set the squelch from 2 to 10. I checked all the connections, everything was good. I reverted back to the previous (1.02.07) and things are better. Back to 2 on the squelch.
 

sibbley

Member
Premium Subscriber
Joined
Feb 18, 2013
Messages
1,473
Location
Nazareth, Pennsylvania
Before reverting to the older firmware I would check all my antenna connections, especially any adapters to make for sure they have not come loose, some others have already had this problem.

Good luck.
Ok, you got me thinking. I don't like to use the BNC adapters, would rather have a direct connection using an SMA antenna. But, looking at my SMA antennas the "wire" inside the connector that slips into the jack on the radio, is longer on some than others. I grabbed one of the BNC adapters, screwed it on tight and attached my RS 800 antenna. Holy cow! BETTER reception!

Went back to 1.03.00 and found the reception was still BETTER. I don't understand this at all. Up till this morning I only used SMA antennas. Things took a drastic turn early last week for some reason. I guess whatever happened was just a coincidence it happened around the time I updated the firmware.
 
Status
Not open for further replies.
Top