• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

cp200 frequency shift problem

w4thm

Newbie
Joined
Mar 30, 2020
Messages
1
I'm hoping someone can shed some light on a weird issue I'm having with a vhf cp200.
If I program a frequency between 146.000 and 146.490, the radio works on frequency. If I program a frequency between 146.500 and 146.990 it shifts both rx and tx by 80khz. If I program 147.000 it's back on frequency.

I'm stumped. Checked and rechecked codeplug. Wrote and read numerous times to see if something was being changed. No dice. Any ideas?
 

cmdrwill

Member
Joined
Mar 30, 2005
Messages
3,769
Location
So Cali
Alignment and Calibration is not correct. Maybe someone jammed in a codeplug in that radio that was from another radio.
 
Top