• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

CPS help (CDM/HT1250)

Status
Not open for further replies.

N0BDW

Member
Premium Subscriber
Joined
Dec 1, 2010
Messages
456
Location
Livingston Co., NY
Hi folks,

I've done extensive searching and can't find the specific answer I'm looking for, so I hope you can help.

I used to have my CDM1250 setup to encode and decode MDC1200 IDs. I was trying to setup my HT1250 to do the same, and somehow in the process I messed something up in my CDM1250 and it no longer displays IDs.

Can you please tell me in CPS specifically:
The minimum settings required to decode and display MDC1200 IDs
The minimum settings required to encode an MDC1200 ID on a conventional channel

I don't recall this being that difficult, I've programmed it for people a dozen or so times, but somehow I've managed to bugger it and can't unbugger it.

Thanks.
Ben
 

SteveC0625

Member
Premium Subscriber
Joined
Oct 24, 2009
Messages
2,574
Location
Northville, NY (Fulton County)
Hi folks,

I've done extensive searching and can't find the specific answer I'm looking for, so I hope you can help.

I used to have my CDM1250 setup to encode and decode MDC1200 IDs. I was trying to setup my HT1250 to do the same, and somehow in the process I messed something up in my CDM1250 and it no longer displays IDs.

Can you please tell me in CPS specifically:
The minimum settings required to decode and display MDC1200 IDs
The minimum settings required to encode an MDC1200 ID on a conventional channel

I don't recall this being that difficult, I've programmed it for people a dozen or so times, but somehow I've managed to bugger it and can't unbugger it.

Thanks.
Ben
Check each personality and make sure on the Signaling tab that the Rx is set to your MDC system.

Under Call --> MDC Call, make sure the same system is selected as the designated receive system for EACH defined ID.

If all else fails, send me your codeplug and I'll look it over.
 
Last edited:

CommJunkie

Member
Premium Subscriber
Joined
Feb 22, 2008
Messages
901
Location
FM19xr
If you're trying to decode the same MDC that's programmed to encode on the other radio it won't show.
 

SteveC0625

Member
Premium Subscriber
Joined
Oct 24, 2009
Messages
2,574
Location
Northville, NY (Fulton County)
Ah!

I bet that is the issue.

Okay, thanks.
Ben,

Change the ID on one of the radios and see if they each decode the other. If that's the case, you're all set, just remember to change the ID back. I had the same "uh-oh" moment when I tested my mobile against my portable, then tried a third radio and they both ID'd correctly.

I still have your codeplug so if you have more issues, give me a shout.

Was out your way the weekend before Christmas. Drove by the station a couple of times, but could not stop as the wife was with me and we were on a tight schedule.
 
Status
Not open for further replies.
Top