CSP Scanning .. issue?

Status
Not open for further replies.

SVFC462

Member
Premium Subscriber
Joined
May 30, 2006
Messages
166
Location
Connecticut
I provide a scanner feed for Broadcastify.com and am having a minor issue with the scanner (BCD996t). It could be the scanner itself or it would be something within the house causing the issue but i can't figure it out. For a while the scanner will scan the CSP system for Troop H & H-BDL (formerly "W") with no problem going through the main control channel and then the secondary control channel picking up the talk groups i have programmed. Then it sounds like analog audio of just open mic with no voice for a while until a talkgroup keys up and it cycles through the site frequencies again. This happens repeatedly as i monitor/record the history logging of the channels the scanner stops on at night and check it periodically to make sure its not hung up.

Attached are the pictures of the system, site, & frequencies that are downloaded directly from the RR.com site. If anyone has any suggestions comment or send me a message here or in my email (ct462kbb@gmail.com)

thank you in advance, ... it wouldn't surprise me if it was the 966t itself that was causing the issues
 

Attachments

ecps92

Member
Joined
Jul 8, 2002
Messages
10,570
Location
Taxachusetts
Your answer is likely in this thread
http://forums.radioreference.com/connecticut-radio-discussion-forum/316846-troop-e-lock-up.html

Ensure your "End Code" is enabled
I provide a scanner feed for Broadcastify.com and am having a minor issue with the scanner (BCD996t). It could be the scanner itself or it would be something within the house causing the issue but i can't figure it out. For a while the scanner will scan the CSP system for Troop H & H-BDL (formerly "W") with no problem going through the main control channel and then the secondary control channel picking up the talk groups i have programmed. Then it sounds like analog audio of just open mic with no voice for a while until a talkgroup keys up and it cycles through the site frequencies again. This happens repeatedly as i monitor/record the history logging of the channels the scanner stops on at night and check it periodically to make sure its not hung up.

Attached are the pictures of the system, site, & frequencies that are downloaded directly from the RR.com site. If anyone has any suggestions comment or send me a message here or in my email (ct462kbb@gmail.com)

thank you in advance, ... it wouldn't surprise me if it was the 966t itself that was causing the issues
 

mlevinedc

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
92
Location
Connecticut
This same situation happens year after year on the CSP system. A low level carrier hangs up scanners around the state for as long as I can remember on this system. Enabling end code has not helped on my variety of scanners.
 

SVFC462

Member
Premium Subscriber
Joined
May 30, 2006
Messages
166
Location
Connecticut
Thank you all for your input .. I think I have fixed the issue .. for now .. but like @mlevinedc said it continues to happen.

Happy monitoring.
-KB


Sent from my iPhone using Tapatalk
 

cg

Member
Premium Subscriber
Joined
Dec 13, 2000
Messages
3,084
Location
Connecticut
as was mentioned, that should be entered in as a rebanded site. You will not get any traffic on 2 of the frequencies if you don't. 851.4000 is not used a lot but 853.7250 is one of the 4 main channels.

chris
 
Status
Not open for further replies.
Top