BCD436HP: curious question, anyone ever seen the priority scan fail?

Status
Not open for further replies.

N9NRA

Member
Premium Subscriber
Joined
Jun 3, 2008
Messages
850
Hey there, I just had this happen recently and am now kinda curious if this has happened (or can happen). Has anyone else here ever seen a `436HP priority scan feature fail? I`ve noticed that my unit seems to now be missing transmissions on priority-enabled channels, just wondering if i might need to send my unit back, or is this just something caused by some strong RF in my area? This is becomming a mystry that i`m kinda curious to solve. I`ll run some tests on the bus back to Central WI tomorrow, but in the meantime i`m kinda curious about what might be going on here. Thanx! N9NRA
 

UPMan

In Memoriam
Uniden Representative
Joined
Apr 19, 2004
Messages
13,296
Location
Arlington, TX
Describe "fail". What are you scanning? (Conventional, trunked, etc.) What priority are you missing (conventional, trunked, etc.). There are a lot of factor that affect how and when priority works.
 

N9NRA

Member
Premium Subscriber
Joined
Jun 3, 2008
Messages
850
Describe "fail". What are you scanning? (Conventional, trunked, etc.) What priority are you missing (conventional, trunked, etc.). There are a lot of factor that affect how and when priority works.
Hey UpMan :). It`s missing conventional channels for the most part, an intrestingly odd behavior i`ve also seen is, when i`m scanning with the priority enabled, every now and then i`ll see the "P25" and "LNK" icon appear breifly, but the unit is still scanning, it dosen`t stop and go to whatever channel caued the icon to show up (my guess right now is some kind of digital RFI or something, not sure). What i`m wondering right off is, could there be a signal that`s mabey overloading the front-end of the unit, possibly causing the priority feature to become, so to speak, "confused" as to what it`s hearing? I don`t wanna hafta send this unit back. Tried different interval settings from 5 seconds down to as low as one second, no change. I`ll be heading back to the city in a short, once i`m on the bus i`ll run sommore tests and see what happens. I was just wondering what y`all thought before i blow the dough to send my `436HP back and have it looked at, no sense doing that if it`s just a REALLY NASTY something swamping the recieve on this unit (fingers crossed :D). Thanx UpMan! N9NRA
 

UPMan

In Memoriam
Uniden Representative
Joined
Apr 19, 2004
Messages
13,296
Location
Arlington, TX
P25 / LNK just means it is catching some data / handshaking on a digital channel.

So, are you purely scanning conventional channels?
No trunked systems?
Are all of your priority channels conventional?
Is conventional priority set to DND?
When the scanner stops on a channel w/audio, do you hear the audio drop every few seconds?
 

N9NRA

Member
Premium Subscriber
Joined
Jun 3, 2008
Messages
850
Good news :D. Ran some tests while i was on the bus back here from up north, and priority mode works just fine around this area (central WI, Marathon County), but not too well at my folks` place up in NW WI, which leads me to now suspect something is causing some REALLY NASTY RFI that`s making my unit`s priority mode have a bad day. Tested from the time i got on the bus untill i got off about an hour & change later. This makes me really wanna know, can there be somthing putting out a signal so strong that it could cause the behavior i noticed? All is well now, but i am still kinda curious. Thanx UpMan for responding, and i`m gonna be really intrested in what you tell me here, i`m very curious about this. Got the problem fixed :), but still wanna know what might have made it happen. N9NRA
 
Status
Not open for further replies.
Top