Decidng p25 question

Status
Not open for further replies.

Dog

Member
Joined
Jun 3, 2003
Messages
252
Location
Oklahoma
If you are using the free version of Virtual Audio Cable change the digital output to speakers and listen for a few minutes. I think I remember the free version having a ad every 30 seconds or 2 minutes or something. You should hear digital noise when there is a call then silent when call ends. Also uncheck deemphisis for now.
 

trauts14

Member
Joined
Dec 19, 2010
Messages
227
my digital output was "unspecified" so i changed it to vac line 1 as you suggested. there is no change yet when unitrunker and dsd+ are both running. i have a paid version of VAC. the bottom section of "site" shows frequent activity. the top part on shows occasional activity. the voice VCO "listen" showive when a call is active occasional activity, which is probably only active as u mentioned.

GOT IT....dsd+ is actively scrolling and audio is solid! deemphasis was the issue
 

trauts14

Member
Joined
Dec 19, 2010
Messages
227
i certainly appreciate all of your assistance and patience throughout this. i used a tutorial at first, actually a few....and i still clearly had multiple issues. how the hell anybody learns this on their own is beyond me.

is there anything i should know or do with dsd+ before i learn the program better? once i fully learn and understand dsd+ i would love to learn how to create a private stream for myself. i have a ton of bandwidth and and familiar with web servers. luckily radio reference has a section for "streaming."
 

Dog

Member
Joined
Jun 3, 2003
Messages
252
Location
Oklahoma
i certainly appreciate all of your assistance and patience throughout this. i used a tutorial at first, actually a few....and i still clearly had multiple issues. how the hell anybody learns this on their own is beyond me.

is there anything i should know or do with dsd+ before i learn the program better? once i fully learn and understand dsd+ i would love to learn how to create a private stream for myself. i have a ton of bandwidth and and familiar with web servers. luckily radio reference has a section for "streaming."
Glad you got it working. I don't do anything with DSD+ but let it run. I know you can record something. I am not sure what else it can do.
 

natedawg1604

Member
Premium Subscriber
Joined
Jun 29, 2013
Messages
1,960
Location
Denver-Metro
i certainly appreciate all of your assistance and patience throughout this. i used a tutorial at first, actually a few....and i still clearly had multiple issues. how the hell anybody learns this on their own is beyond me.

is there anything i should know or do with dsd+ before i learn the program better? once i fully learn and understand dsd+ i would love to learn how to create a private stream for myself. i have a ton of bandwidth and and familiar with web servers. luckily radio reference has a section for "streaming."
Congratulations. First, I would carefully study the DSD+ documentation, it's pretty comprehensive. Also you may wish to get familiar with ALL the listenable systems in your area which DSD+ supports, including commercial systems using DMR, Nexedge and/or IDAS.
 

Dufus

Member
Joined
Apr 16, 2009
Messages
77
Location
kenny70452@gmail.com
Hi. Congrads. If you wouldn't mind would you post or send screen shots of your settings of Unitrunk? I have tried every example I could find and still can't pick up anything. Also any other tips you may have learned. I have tried single and two dongle setups. Also tried the links DOG posted for you. Yes I did use admin to install vbcable. One time a site window popped up but no audio. Since have lost that. LOL I've chased my tail so much I got lost in my own mess. haha I'm on a laptop with windows 10 and used the lasted dsd+ and vb-cable and unitrunk. thanks a million. i am trying to pick up a p-25 system whose tower is 3/4 mile away, I get in on my scanner (bcd996p2) without any antenna at all so I think my stock rtl-sdr antenna would be good enough for that. Anyway thanks in advance.
 

trauts14

Member
Joined
Dec 19, 2010
Messages
227
@Dufus the system i am monitoring is p25 as well. my final problem was resolved when i changed "deemphasis" setting. i would love to assist you, but my knowledge is minimal. thankfully this forum has people who will assist you. pics are below:
 

Attachments

Dufus

Member
Joined
Apr 16, 2009
Messages
77
Location
kenny70452@gmail.com
In the voice vco tab last picture, in the listen section you have a freq. it's diff from the freq in the signal vco. how did you come by that, i can't even edit that box on mine. i can edit the park box in the voice section and it then shows up in the listen section but nothing doesn't appear to have anything but noise and it says parked. lol.
 

trauts14

Member
Joined
Dec 19, 2010
Messages
227
i believe that was my "center" frequency i set when i was doing the project with 1 dongle. that setting has not affected my performance, so maybe it does not matter, although i should ask someone with more experience. make sure both of your receivers are STOPPED when editing. that worked for me.

based on what i learned, have you:

calibrated both dongles with SDR# ?
once calibrated, have you entered the PPM correction for each dongle since they will have different calibration levels?

keep in mind (based on what i learned) you will not hear human voice audio until you deploy/run DSD+....since your desired system is P25 (digital).

i will assist you as much as i can....which will not be much.
 

trauts14

Member
Joined
Dec 19, 2010
Messages
227
when you run unitrunker, do you get a window that looks like the one below? when police/fire calls are active the window will have calls scrolling and show talkgroups (fire/PD)...assuming you are trying to monitor fire/pd. at any rate, you should see activity.

check you RSSI and "window" for each receiver (dongle)

provide your RSSI and "window" and then somebody who has experience will chime in.
 

Attachments

Last edited:

Dog

Member
Joined
Jun 3, 2003
Messages
252
Location
Oklahoma
In the voice vco tab last picture, in the listen section you have a freq. it's diff from the freq in the signal vco. how did you come by that, i can't even edit that box on mine. i can edit the park box in the voice section and it then shows up in the listen section but nothing doesn't appear to have anything but noise and it says parked. lol.
The listen section of the voice VCO is the frequency the call is being routed to. The control channel dictates that.
 

Dufus

Member
Joined
Apr 16, 2009
Messages
77
Location
kenny70452@gmail.com
thanks DOG, kinda guessed that but didn't know for sure.

yes trauts14 i just now got the site window using your settings. thanks. static no talking.

voice window is -68 but drops to -1 and is constantly moving

voice rssi is 68 but drops constantly down to 1 with window rate doing the same.
voice protocol is blank, health is 0 but i have freq/source/taraget/voice data in those blocks. i.e.
under listen, voice is p1 fdma

signal window is -95 rssi is 72 both varies little.

my signal protocol is apco p25 and health is 98-100

don't think the dsd+ is reacting, no squiggly lines, no scrolling data, etc. all i heard is static
any suggestions would be welcome thanks in advance
 

trauts14

Member
Joined
Dec 19, 2010
Messages
227
Are the antennas mounted on metal? You .Ight want to change your "correction" gradually until "window" is close to zero. It helped me to do this.
 

Dufus

Member
Joined
Apr 16, 2009
Messages
77
Location
kenny70452@gmail.com
changed correction on voice info to 0 . helped a great deal. hear sentences and not just a word. lol thanks

see if it holds after a shutdown. lots of agencies on this simulacast channel, gotta learn to turn sites on and off. cool. thanks again i been messing with this for a couple weeks

happy mardi gras
 

Dufus

Member
Joined
Apr 16, 2009
Messages
77
Location
kenny70452@gmail.com
Thanks, going over that today. Still tinkering with the setup. Turn everything off and then come back later and the audio is off even after waiting for it to warm up. Might need to calibrate every time. I swear I have tried your combo already a hundred times before on my own. Anyway I wiped, uninstalled and deleted everything, started over and used your examples and got it working yesterday. A big thanks to you and also I got a lot of good info from DOG's posts, thank you also. The system I listen to is LA WIN and is a simcast so it has stuff from all over the state, the priority thing is going to help a lot. Oh yeah I was able to download from RR into the site window, that was cool.
 

trauts14

Member
Joined
Dec 19, 2010
Messages
227
@Dog both my receivers have good rssi and window during calls. my site window status bar is solid green most of the time. sometimes during calls the audio sounds a bit like a robot. where should i start first? the first thing i think of would be the antenna.
for example during calls my VOICE receiver is: rssi 70 and window 9
my signal receiver is rssi 64 and window 4
 
Status
Not open for further replies.
Top