Decidng p25 question

Status
Not open for further replies.

Dog

Member
Joined
Jun 3, 2003
Messages
252
Location
Oklahoma
@Dog both my receivers have good rssi and window during calls. my site window status bar is solid green most of the time. sometimes during calls the audio sounds a bit like a robot. where should i start first? the first thing i think of would be the antenna.
for example during calls my VOICE receiver is: rssi 70 and window 9
my signal receiver is rssi 64 and window 4
It is probably DSD+. Watch the scope on DSD+ and Unitrunker voice VCO. They should be about the same height. You can lower the volume on your virtual cable to adjust the signal DSD+ receives. If the volume is to high it can interfere with the decode. Do you see errors in the command window? At the end of each line it will have e:somerandomstuffhere.

Sometimes I will resize the scope windows so they are the same size and play with the volume of virtual cable until the are the same height.

Something else I have had to do is lower the sample rate slightly to get good decode. The sample rate on my voice receiver is 2.112 msps.

Your signal and correction looks awesome. I wouldn't mess with that.
 

Attachments

Last edited:

Dog

Member
Joined
Jun 3, 2003
Messages
252
Location
Oklahoma
thanks. i lowered my VAC volume. i did get some errors in the command line. below is a pic:
It's been my experience a few errors are common. As long as it isn't all errors and the voice is ok. Sometimes you will get the robot voice or garbled voices. All you can do is play with it to find what your computer likes best. Also as I said I had to lower the sample rate in the voice receiver Info tab.
 

trauts14

Member
Joined
Dec 19, 2010
Messages
227
I have not told it to use pak mode. I need to learn how to do that. Everything works fine, but occasionally the voice sound a little "weird." I will look into your suggestion. Thanks
 

Dufus

Member
Joined
Apr 16, 2009
Messages
77
Location
kenny70452@gmail.com
I have unitrunker and dsd+. i have only one dongle because some people in the forum said based on what i want to monitor, one dongle would do it. i am trying to monitor high point NC police dept. (P25)
i also have a virtual audio cable
Hi. In the same Unitrunker screen I used to set up the two dongle system, I added another receiver and used 2 vco's, 1 for signal and 1 for voice. Only plugged in one dongle and it worked when I basically used the same settings we've been discussing for the 2 dongle. I'm on a P25 simulcast LAWIN system.
 
Status
Not open for further replies.
Top