Digital talk group text tags with radio feed

Status
Not open for further replies.

ecollins11

Member
Joined
May 22, 2010
Messages
357
Location
Ada, Oklahoma
I am using a Pro-197 with radio feed I can get metadata to display the Analog talk groups, Radio Feed will not display the Digital talk groups for some reason . I have Radio Feed st custom format %L1 %L2 %F %U has anyone else have a problem like this?
 

ProScan

Member
Premium Subscriber
Joined
Jul 2, 2006
Messages
3,526
Location
Ontario, Calif.
I am using a Pro-197 with radio feed I can get metadata to display the Analog talk groups, Radio Feed will not display the Digital talk groups for some reason . I have Radio Feed st custom format %L1 %L2 %F %U has anyone else have a problem like this?
When you say "Analog talk groups" did you meant to say "frequencies"? You don't have a %TG anyways so I don't think you meant TGID's.

The PRO-197 displays the TGID's at the end of the transmission so they aren't of value.

The only applicable custom formatters for the PRO-197 are as follows:
%C = Channel Name
%F = Frequency
%U = Unit/Radio ID
 

ecollins11

Member
Joined
May 22, 2010
Messages
357
Location
Ada, Oklahoma
When you say "Analog talk groups" did you meant to say "frequencies"? You don't have a %TG anyways so I don't think you meant TGID's.

The PRO-197 displays the TGID's at the end of the transmission so they aren't of value.

The only applicable custom formatters for the PRO-197 are as follows:
%C = Channel Name
%F = Frequency
%U = Unit/Radio ID
it will show the alpa tag for the analog talk group on the motorola 800 system example PottCoDispatch 857.262500 and the unit ID and on conv freqs the alpha tag and freq , all that is working but when the scanner stops on a digital talk group there is no alpha tag displayed in radiofeed.
 

ProScan

Member
Premium Subscriber
Joined
Jul 2, 2006
Messages
3,526
Location
Ontario, Calif.
it will show the alpa tag for the analog talk group on the motorola 800 system example PottCoDispatch 857.262500 and the unit ID and on conv freqs the alpha tag and freq , all that is working but when the scanner stops on a digital talk group there is no alpha tag displayed in radiofeed.
You are saying that the digital channels don't show the frequency, channel name, and unit id? I will look at that. It will be some time as I'm in the middle of working on ProScan.
 
Last edited:
Status
Not open for further replies.
Top