BCD436HP: Discovery Mode Error

Status
Not open for further replies.

pb_lonny

Member
Joined
Jul 2, 2012
Messages
1,602
Location
Tasmania
Has anybody else come across this:

Running in discovery mode against a 800MHz EDACS trunking system, when reviewing the results you have hits logged for talkgroup 00-000, when you try and review these and play the audio the scanner shows a SD card error and won't do anything until a battery is removed.
 

pb_lonny

Member
Joined
Jul 2, 2012
Messages
1,602
Location
Tasmania
It appears to be when it finds an icall and tries to record it, a bug worth reporting to Uniden?
 

dave3825

Member
Premium Subscriber
Joined
Feb 17, 2003
Messages
2,678
Location
New York
What firmware version is on your scanner? Not sure if its the exact same thing or not but there was an update a while back that claimed to have fixed (SD Card Read Error" during Discovery Review)

1.08.06 (September 3, 2015 Release)

FIxed "SD Card Read Error" during Discovery Review (thank you TigerMoth for finding)
Activated replay duration on menu navigation
Added menu navigation support to serial protocol


BCD436HPFirmwareUpdate < UnidenMan4 < TWiki











.
 

pb_lonny

Member
Joined
Jul 2, 2012
Messages
1,602
Location
Tasmania
Thanks, I think that is it.

I have the Australian version (UBCD436-PT) but we have different firmware versions so they might not have included that for us yet, if at all. I am running the latest version as I checked via the software last night.
 

kc9svj

Member
Joined
Oct 27, 2013
Messages
8
Location
GA
I haven't had this problem. Have you had much like finding new sytems with discovery? The little bit I've tried it didn't seem to do much for me.
 
Status
Not open for further replies.
Top