DMR Repeater issue

Status
Not open for further replies.

bryands1

Newbie
Joined
Mar 30, 2008
Messages
4
Location
Littleton , CO
Hello,
I have a tera TR-7400. With certain repeaters when I try to transmit, the display looks like it connects to the repeater. but when I release the PPT button, it appears to keep transmitting until I change the channel. I would appreciate some help correcting this. Do I have some wrong in the code plug for this repeaters ?

thanks a lot
Bryan
 

Mikek

Member
Premium Subscriber
Joined
Jan 10, 2003
Messages
194
Hello,
I have a tera TR-7400. With certain repeaters when I try to transmit, the display looks like it connects to the repeater. but when I release the PPT button, it appears to keep transmitting until I change the channel. I would appreciate some help correcting this. Do I have some wrong in the code plug for this repeaters ?

thanks a lot
Bryan
In case Bryan hasn't received an answer, and for the benefit of others that come across this...

What you're seeing is the result of the Group Call Hang Time setting on the repeater you're using. This setting determines how long the repeater will grant you/the talkgroup exclusive use of the timeslot. This prevents another talkgroup from hijacking the timeslot in the middle of your conversation, and also reduces the amount of data and timing packets the radio needs to send on PTT before the timer expires. I've seen this set as high as 7 seconds, but a 2-3 seconds is typical.

On some radios, including the Tera, the display will not revert to standby until the timer expires.

This shouldn't be confused with the Group Call Hang Time in your Tera CPS as that applies only when the radio is operating in a simplex configuration.

Hope this helps.
 
Status
Not open for further replies.
Top