• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Double log in

Status
Not open for further replies.

dave3825

Member
Premium Subscriber
Joined
Feb 17, 2003
Messages
2,466
Location
New York
When I load RR into my browser I have to log in.
Then when I click forums and go to post it asks me to log in again.
Is anyone else have this problem???
Its getting to be a pain in the a**
 

STiMULi

Member
Joined
Nov 14, 2004
Messages
1,581
Location
Tucson, Arizona
loose your cookies :)

Seriously :lol:

Or you may have something that prevents a cookie being stored on the computer for the RR site.
 

BoxAlarm187

Member
Joined
Mar 19, 2003
Messages
1,502
Location
Old Dominion
Yea, it sounds like your Cookie settings are not working right. Every member has to log into the site and the forums seperately, but as long as your computer accepts cookies, you shouldn't be forced to log in every time you visit.
 
Status
Not open for further replies.
Top