DSD+ 2.32 Airspy Mini Setup

Status
Not open for further replies.

tmsco

Newbie
Joined
Jul 29, 2014
Messages
3
Note to fastlane 2.32. Fmpa needs newer airspy.dll file to set freq correctly. Old dll is 1.06.
Download Airspy tools from Airspy site , extract and copy airspy.dll version 1.08 to main
Dsd+ directory.

Execute Fmpa to verify spectrum graph shows correct freq. Old driver is off
By approx .1mhz causing dsd+ to fail decode of control or voice channels.

Airspy mini has rock solid performance no drift. Rtl820t dongle thermal causes failures over time.
 

slicerwizard

Member
Joined
Sep 19, 2002
Messages
5,516
Location
Toronto, Ontario
Execute Fmpa to verify spectrum graph shows correct freq. Old driver is off By approx .1mhz causing dsd+ to fail decode of control or voice channels.
Eh? FMPA 2.9 won't run at all with the old 1.0.6 driver.


FMPA 2.9

FMPA -h for help summary
...
Airspy lib version = 1.0.6
Airspy lib not supported; update airspy.dll to a newer version
 
Status
Not open for further replies.
Top