dsd audio help w/sony laptop

Status
Not open for further replies.

SCPD

QRT
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
i am running a pro-92 scanner discriminator taped into a dsr/pass-thru slicer hooked up to a dell latitude cpi r400gt (laptop) with ms-dos e-trunker with esk key-a0 or 160 (custom compiled with watcom) and the pass-thru is feeding a bc250d it is discriminator taped scanner i am feeding bc250d in a dell optiplex gx-280 (desktop) soundcard and running ubuntu 10.04.3 with dsd 1.4.1/mbelib 1.2.3 and the radio is tracking
san antonio edacs provoice esk system fine the audio is good
non encrypted channels fine but when i take my setup mobile i replace the dell optiplex gx-280 (desktop)
with a sony vaio vgn-fs7307/w (Laptop) and the sound card (microphone 1*only option) is out putting choppy audio and i tryed all the settings and the mixer settings nothing happens to fix the problem does any body have an idea of what to do to fix this problem i am a little t-off about the sony preformance thanks to any one for ideas.

i am loging and recording talkgroups unid'ed and having fun the affilation loging and lid ids are giveing away
alot of info i will post on 73's guys till next time good by and good luck with dsd

if you are looking for a copy of the san antonio lids/gids/patches in the e-trunker file send me a personal message with your e-mail adress and i will send you a copy with the *.exe files in it.
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
ok i think the sound card device driver is incorrect how do i change the device driver
 
Status
Not open for further replies.
Top