DSD+ Cap+ DSDPlus.frequencies format

Status
Not open for further replies.

thewraith2008

Member
Joined
Nov 22, 2016
Messages
1,047
While mapping out a new Cap+ system that had 12 LCNs today, I entered these frequencies and LCNs into the 'DSDPlus.frequencies' file and began the monitor with DSD+ v2.18 FL with the 4 modified batch files in follow mode.

Because of no activity (voice traffic) the rest channel was on a 8 minute rotation on slot 1 (odd # LCNs) across the frequencies. Every time there was a rotation, the rest channel was lost. Manually entering in next frequency revealed the rest channel so I knew I had the right frequencies and LCNs order.

After a lot of head scratching I realized that the way I entered the frequencies into the 'DSDPlus.frequencies' file was the issue.

I like to have the lines lined up for easier reading so I pad 'TXfrequency' and OTAchannelNumber with zeros. I would have '491.9000' or '493.7500'. 'TXfrequency' can be no padding '491.9' or only be padded with 1 zero eg. '491.90' or 493.750' and not '491.9000' or '493.7500'.

I made these changes to the 'DSDPlus.frequencies' file and all scans good now.

This does don't seem to affect Con+ or TIII entries in the file. Maybe a bug for Cap+ ?

Maybe of interest to the new players.
 

thewraith2008

Member
Joined
Nov 22, 2016
Messages
1,047
OK, I think I have some setup of DSD+ FMP24 weirdness going on here. I thought the problem was resolved by using the solution from above. Which did seem to work. But now I run my setup and it doesn't work. Then I re-running it and then it does work. Even had it working with the padding back in the frequencies from the DSDPlus.frequencies file that I said caused the problem.

I don't know what I'm missing here. Maybe a nights sleep will paint a clearer picture.

P.S. - I can't see no edit button?
 
Status
Not open for further replies.
Top