DSD+ Command Arguments Issue

Status
Not open for further replies.

LynchburgCSI

Member
Joined
Jun 8, 2014
Messages
40
Location
Lynchburg, Virginia
I'm trying to decode a .WAV file of some ProVoice traffic from my Unitrunker setup on my Windows machine. I've placed the .WAV file in the same directory as the dsd.exe executable. I can get DSD+ to run from the command prompt with the following arguments:

dsd.exe -fp -v4 -i3M

I'm trying to get it to decode from a file named "vice7.wav". I've tried:

dsd.exe -fp -v4 -i3M vice7
dsd.exe -fp -v4 -i3M vice7.wav
dsd.exe -fp -v4 -i3M "vice7"
dsd.exe -fp -v4 -i3M "vice7.wav"
dsd.exe -fp -v4 -i3M <vice7
dsd.exe -fp -v4 -i3M <vice7.wav
dsd.exe -fp -v4 -i3M <vice7>
dsd.exe -fp -v4 -i3M <vice7.wav>
dsd.exe -fp -v4 -i3M -vice7
dsd.exe -fp -v4 -i3M -vice7.wav
dsd.exe -fp -v4 -i3M WORKFORTHELOVEOFGOD.please

I have to be overlooking something simple. Any ideas?
 

joeuser

The Wretched
Joined
Feb 9, 2014
Messages
1,614
Location
North Central Kansas
I was thinking (regardless of error msgs) it could be corrupted. It could be permissions esp on Vista, 7, & 8. Your syntax looks right...
 

deboe

Member
Joined
Dec 19, 2002
Messages
139
Location
0x045C
Use
Code:
dsd.exe -fp -v4 < vice7.wav
The -i3M is saying use system sound input #3 in mono mode. You want the input to be the file.
 

LynchburgCSI

Member
Joined
Jun 8, 2014
Messages
40
Location
Lynchburg, Virginia
Yep, that's it! Thanks. The space is what I was missing. Now to get it to not sound garbled.

edit: BALLS. It's an encrypted ProVoice channel.
 
Last edited:
Status
Not open for further replies.
Top