DSD+ default audio channel help

Status
Not open for further replies.

mi0yck

Member
Joined
Oct 20, 2016
Messages
4
so i have had DSD+ working perfect until i bought an external digi mode interface for my hf radio which has installed its own usb audio codecs and changed the windows soundcard to these codecs as default, this means that dsd now points to these usb soundcards, is there a way i can change the default channels back, the channel i want is showing as input 3 and output 3 on the first screen when it opens in dsd, hope that makes sense, thanks
 

natedawg1604

Member
Premium Subscriber
Joined
Jun 29, 2013
Messages
1,956
Location
Denver-Metro
so i have had DSD+ working perfect until i bought an external digi mode interface for my hf radio which has installed its own usb audio codecs and changed the windows soundcard to these codecs as default, this means that dsd now points to these usb soundcards, is there a way i can change the default channels back, the channel i want is showing as input 3 and output 3 on the first screen when it opens in dsd, hope that makes sense, thanks
Yeah you can, just start DSD+ with -o[device#]. When you first start DSD+ from the command line, you will see all your input and output device numbers come up. So find the appropriate device number for the soundcard and you're good to go.:cool:
 

mi0yck

Member
Joined
Oct 20, 2016
Messages
4
hi i cant figure out how to do this, the input output i want is numner 3 but trying all combinations it wont change only states synchronizing data for both channels?? do i need to use a cmd promt to change this separately
 

slicerwizard

Member
Joined
Sep 19, 2002
Messages
5,524
Location
Toronto, Ontario
You can't just start DSD+ by double clicking on it in Windows Explorer. Well, you can, but then you're stuck with all the default settings.

Easiest thing to do is to create a shortcut to DSDPlus.exe on your desktop and in the target field, enter "DSDPlus.exe" plus whatever command line parameters you need. In your case, it sounds like you need DSDPlus.exe -i3
 

mi0yck

Member
Joined
Oct 20, 2016
Messages
4
excellent sorted changed it to dsdplus.exe -i3 -o3 all sorted many thanks
 
Status
Not open for further replies.
Top