• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

DTRS Talkgroup 8122 and 4026

Status
Not open for further replies.
Joined
Dec 19, 2002
Messages
870
Location
West of the Muddy Creek, East of the Big Hill.
When the Dept of Wildlife talkgroup 8122 (Northwestern Colorado Region) is programmed into the Pro96, the talkgoup 4026 (Fort Collins City Transit "Transfort") shows up, even when 4026 is not even programmed into the scanner. When the 4026 is locked out, 8122 is locked out.

The Pro96 has the latest upgrades. Current CPU is 1.4, DSP APP is 1.3 and the DSP VOC is 1.1.

The problem also takes place when using the DSP APP 1.2.

This doesn't take place with the BCD996T, BCD396Tor BC296D.

Restoring the Pro96 back to the factory settings doesn't solve the problem either.

Does anyone have any suggestion or clues for solving this Pro96 bug?
 

Spud

Member
Joined
Jul 9, 2005
Messages
153
Location
Fort Collins, CO
Duplicate thread...?

GlacierClipper said:
When the Dept of Wildlife talkgroup 8122 (Northwestern Colorado Region) is programmed into the Pro96, the talkgoup 4026 (Fort Collins City Transit "Transfort") shows up, even when 4026 is not even programmed into the scanner. When the 4026 is locked out, 8122 is locked out.

The Pro96 has the latest upgrades. Current CPU is 1.4, DSP APP is 1.3 and the DSP VOC is 1.1.

The problem also takes place when using the DSP APP 1.2.

This doesn't take place with the BCD996T, BCD396Tor BC296D.

Restoring the Pro96 back to the factory settings doesn't solve the problem either.

Does anyone have any suggestion or clues for solving this Pro96 bug?


This sounds just like the issue being discussed in the thread titled: "Binary logic error within the 16 bit TGID field/Pro-96"
in the Radio Shack scanner forum.

No solution is offered but it does explain the issue in detail.

73,

The Spud
 
Status
Not open for further replies.
Top