Durham Fire

Status
Not open for further replies.

MetalCarnage

Member
Joined
May 12, 2005
Messages
735
Location
Ajax Ontario
http://www.radioreference.com/apps/db/?sid=2396

Not sure whats going on here, but if someone in durham knows it would be great if you could fill me in.

I reloaded my programming i had back onto my BCD396T after updating the new firmware, now, when i scan the Durham fire (now in Search mode) instead of getting the names of the IDs i programmed in as per the database (same stuff i have been using for years) i get new ID's like 000-3, 000-7, 000-8, which obviously are not listed in the database.

Have i accidentally turned something on or off or is the durham system changed????
 

mciupa

DB Administrator
Moderator
Joined
Nov 5, 2002
Messages
7,100
Looks like Motorola Type I codes.
I would suspect you have inadvertantly programmed it as Type I rather than Type II.
 

MetalCarnage

Member
Joined
May 12, 2005
Messages
735
Location
Ajax Ontario
mciupa said:
Looks like Motorola Type I codes.
I would suspect you have inadvertantly programmed it as Type I rather than Type II.
Your knowledge is priceless, you saved me a lot of troubleshooting time, lol, Thanks

Dont know how i did it, because i was sure i just used freescan to copy the scanner then reload it straight back on, but somehow Durham Fire got put onto Type I standard instead of Type II...changed now and working like a charm

Thanks again for the help,

Darryl
 
Status
Not open for further replies.
Top