ebay adds

Status
Not open for further replies.

fineshot1

Member
Joined
Sep 17, 2004
Messages
2,497
Location
NJ USA (Republic of NJ)
This morning while I was cruising the forums I tried about 5 or 6 times
to view threads but could not get them to load. At the bottom left on
my FF browser it stated "Waiting for lapi.ebay.com..."

I guess this is some sort of advertisement from ebay that is trying
to load and is part of the thread that I am trying to load.

Is there any way for me to disable these ebay adds so my thread
loading will be more streamlined? I hate waiting for 5 minutes while
a thread is being held up by an external data source.
 

pro106import

Member
Premium Subscriber
Joined
Dec 13, 2008
Messages
1,391
Location
Milford, Ct. perched high above Long Island Sound
Thanks - I will give them a try but I really was hoping for some check box or some
other feature in the user cp to disable the loading of these adds in the first place.

Perhaps a future item for Lindsay or someone to look into.
Uncheck the Java and JavaScript boxes in the Tools-Options-Content tab in Mozilla. Hit apply and then OK
now reload the page
should be better
you only have to uncheck one of the 2 but I forget which one- you may need to try each one separately
If you are using Internet Explorer, it is in the settings somewhere also.

Bob
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
Uncheck the Java and JavaScript boxes in the Tools-Options-Content tab in Mozilla. Hit apply and then OK
now reload the page
should be better
you only have to uncheck one of the 2 but I forget which one- you may need to try each one separately
If you are using Internet Explorer, it is in the settings somewhere also.

Bob
Note that when you do this, many features and functionality in many websites are gone!
 

fineshot1

Member
Joined
Sep 17, 2004
Messages
2,497
Location
NJ USA (Republic of NJ)
I just tried just unchecking JavaScript for this site (RR) and it loads much quicker and you don't get the ads. When you are done with your ebay browsing, simply re enable the function.
Bob
It is "NOT" ebay browsing. It "IS" RR browsing with the FF browser. The issue is ebay adds that
get downloaded during a thread view. These ebay adds are slow to load due to how busy the
ebay web site is. These adds slow down the entire thread loading process until ebay gets around
to sending the data.
 

pro106import

Member
Premium Subscriber
Joined
Dec 13, 2008
Messages
1,391
Location
Milford, Ct. perched high above Long Island Sound
It is "NOT" ebay browsing. It "IS" RR browsing with the FF browser. The issue is ebay adds that
get downloaded during a thread view. These ebay adds are slow to load due to how busy the
ebay web site is. These adds slow down the entire thread loading process until ebay gets around
to sending the data.
Ahh ok yes I thought you were on ebay having trouble, but coincidentally I happen to try it on RR and it does solve the problem here also. Did you try uncheckung JavaScript?
Here is what the box should look like:


Bob
 

Attachments

Last edited:

fineshot1

Member
Joined
Sep 17, 2004
Messages
2,497
Location
NJ USA (Republic of NJ)
pro106import - I do appreciate you going the extra mile to show me how to disable java script
but I do already know how to do that.

But should I have to do that? Does everyone on RR do that or am I the only one that
seems to think that is not a resolution to this issue that I sometimes run into when
ebay is very busy?? It also sometimes occurs when the google web site is very busy
as there are some adds on this site from google.

I really don't want to have to keep disabling java when I would need it again on other
web sites. Just does not seem to be the correct way to resolve this issue, more like
a temporary annoying work around.
 

fineshot1

Member
Joined
Sep 17, 2004
Messages
2,497
Location
NJ USA (Republic of NJ)
Thanks - I will give them a try but I really was hoping for some check box or some
other feature in the user cp to disable the loading of these adds in the first place.

Perhaps a future item for Lindsay or someone to look into.
EDIT: or perhaps a "timeout & continue load function" on these adds as they
sometimes hold up the works.
 

GTR8000

NYS Database Guy
Database Admin
Joined
Oct 4, 2007
Messages
9,055
Location
BEE00
Uncheck the Java and JavaScript boxes in the Tools-Options-Content tab in Mozilla. Hit apply and then OK
now reload the page
should be better
you only have to uncheck one of the 2 but I forget which one- you may need to try each one separately
If you are using Internet Explorer, it is in the settings somewhere also.

Bob
Definitely not the way to deal with this issue. As previously stated, following your advice results in most websites not functioning correctly. Your advice is akin to using a grenade to kill a fly, it's overkill. Firefox with the right extensions installed and a few blacklisted sites/items will deal with the issue in a targeted manner without affecting every other site. In fact, it has the benefit of disabling these unwanted items across any site that uses them, and it's automatic, you don't have to keep fiddling with settings everytime you want to browse a particular site.
 

KE5TLF

Member
Joined
Dec 31, 2005
Messages
1,559
Location
MS Gulf Coast
This all started with the latest round of updates to the website that were done in the last few. Before that there was rarely ever a problem. So HEREIN lies the true problem.

This problem also renders the the dropdown menus at the top of the page totally useless while the page is INDEFINITELY hanged up on the ads as well. Insanely annoying considering the degree I utilize those menus. :mad:
 

fineshot1

Member
Joined
Sep 17, 2004
Messages
2,497
Location
NJ USA (Republic of NJ)
Well I tried those FF add ons and they had face book so hosed up I had to disable them.

I will try monkeying around with them and tweak them later as I now have a headache
and need to relax for awhile. Thanks for all the suggestions.
 

AB1ND

Member
Premium Subscriber
Joined
Apr 19, 2010
Messages
31
Location
CT
ebay ads

Excellent! A very fair solution to the problem.
 
Status
Not open for further replies.
Top