Emails not going to submitters

Status
Not open for further replies.

Jay911

.
Joined
Feb 15, 2002
Messages
9,184
Location
Bragg Creek, Alberta
Hi - not sure if this is a DB admin function problem or an email service problem or what... but I have not had any of the "RR submission #123456 completed" emails in weeks. I think it actually might have been right around the time the email services got moved/restarted.
 

mtindor

OH/WV DB Admin
Database Admin
Joined
Dec 5, 2006
Messages
7,488
Location
Carroll Co OH / EN90LN
No problems here.

I did the following as a test:

1. made a submission
2 . owned the submission [since I am an admin]
3. as an admin, commented on the submission
4. set the submission as "worked"

I got an email when the admin [also me] added a note. I got an email when the ticket was completed.

Might want to check your spam filtering on your end -- maybe they are going into your spam folder at your email provider now or are otherwise being treated as spam and being discarded by your email host.

Mike
 

GTR8000

Well Known Member
Database Admin
Joined
Oct 4, 2007
Messages
7,546
Location
BEE00
Just ran the same test as Mike and got both emails, no problems.

Have you checked both of your email accounts?
 

scannerfreak

Moderator
Database Admin
Joined
Jul 3, 2003
Messages
5,185
Location
Indiana
I believe there was an email issue that was resolved recently. Maybe after your last completed submission. You should be getting them again from this point forward.
 
Last edited:

Jay911

.
Joined
Feb 15, 2002
Messages
9,184
Location
Bragg Creek, Alberta
It would also be wise to simply whitelist all mail from notify@radioreference.com if they are important for you to receive.

Mike
My spam filters are all well-configured to capture everything I want - I don't get things falsely marked as spam. Still, I checked anyway, and nothing was there.

Scannerfreak offered to run a test with me and I've done so - waiting on his reply. EDIT: Received. Thanks muchly, SF.

Maybe it's related to the fact I have a ton of submissions open - maybe because I'm not getting responses (because nobody's working them), I'm subconsciously thinking I'm not getting anything back at all.

Thanks to all for checking into this....
 
Last edited:

mciupa

DB Administrator
Moderator
Joined
Nov 5, 2002
Messages
6,889
Maybe it's related to the fact I have a ton of submissions open - maybe because I'm not getting responses (because nobody's working them), I'm subconsciously thinking I'm not getting anything back at all.

Thanks to all for checking into this....

I had a peek at your submissions and I see ten for Newfoundland open and one assigned for Saskatchewan.

The admin assigned to Newf hasn't signed on recently, however any Global Admin. could own and work them.

Jay, check your Private Messages.
 

RomeRon

Member
Premium Subscriber
Joined
Dec 17, 2010
Messages
394
Location
Rome Ga.
Hi - not sure if this is a DB admin function problem or an email service problem or what... but I have not had any of the "RR submission #123456 completed" emails in weeks. I think it actually might have been right around the time the email services got moved/restarted.
I was kinda wondering the same about PM's, I send them but don't hear any thing back. I guess I am just being ignored. Oh well.
 
Status
Not open for further replies.
Top