Error msg when using EZ Scan software on TRX-1

Status
Not open for further replies.

N1GAW

Member
Premium Subscriber
Joined
Jul 15, 2014
Messages
1,742
Location
Raleigh, NC
Using EZ-Scan software with my TRX-1, seems to work fine until I attempt to load/update a system into the scanner. When I click on the SYSTEM button I get the error message "Access violation at address 00482583 in module TRX-1.exe"

It was working fine but not any longer...tried to reinstall the software but it didn't help. Is anyone else having this problem?
 

N1GAW

Member
Premium Subscriber
Joined
Jul 15, 2014
Messages
1,742
Location
Raleigh, NC
Actually, it was on the computer and the database got corrupted (twice) when I downloaded it. Finally got it working though. Thanks for the input!
 

Ubbe

Member
Joined
Sep 8, 2006
Messages
3,394
Location
Stockholm, Sweden
Using EZ-Scan software with my TRX-1, seems to work fine until I attempt to load/update a system into the scanner. When I click on the SYSTEM button I get the error message "Access violation at address 00482583 in module TRX-1.exe"

It was working fine but not any longer...tried to reinstall the software but it didn't help. Is anyone else having this problem?
Yes, also errors at lower addresses 00000 or 00001 and pops up when changing tabs or scrolling ID or TGs in EZScan. When en error occurs it becomes impossible to save the configuration, probably a good thing as the file must have been corrupted.

/Ubbe
 
Status
Not open for further replies.
Top