• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

EZ-Scan v2.37 Invalid Certificate Error and Access Violation Error

Status
Not open for further replies.
Joined
Mar 9, 2012
Messages
78
#1
I'm trying to update my WS1095 with EZ Scan v2.37 (build 638) [the latest version available on the Whistler website] and receive the following error:
"Web Error: There was an error retrieving version information. The certificate presented by the update site is invalid."

I know the same thing happened with the 5/22/17 release: https://forums.radioreference.com/threads/update-5-22-17.353581/
Has anyone else had this issue again with the latest version? Anything I can do to fix it? I tried all of the remedies suggested in the above thread without success.

Additionally, I'm receiving an error when trying to copy the scanner configuration to/from the SD card: "Access violation at address 0090210F in module 'WS1095.exe'. Write of address 00000008." I can read/write to the card fine otherwise. Is this related, or has anyone seen this before?
 
Joined
Mar 9, 2012
Messages
78
#3
Thanks, not sure how I missed that. So there's clearly a problem with the certificate again. @WhistlerWendy?

I haven't found any other posts regarding the access violation/write issue. Could it be a problem with the memory card? I seem to be able to read/write from it fine otherwise.
 

rfking123

Member
Premium Subscriber
Joined
Jun 18, 2008
Messages
103
Location
Syracuse, New York
#5
Whistler now knows the problem. They are working on a certificate fix at present. I contacted them, and they told me to be patient, they are fixing the problem. This was 20 minutes ago.
 

WhistlerWendy

Whistler Representative
Premium Subscriber
Joined
Sep 9, 2015
Messages
317
Location
Northwest Arkansas
#6
Hi guys - yes, we updated our certificate yesterday and it caused an issue. We are working on it now. I do not have an ETA at this time but I will update as soon as I do.

Thanks for your patience!
 

WhistlerWendy

Whistler Representative
Premium Subscriber
Joined
Sep 9, 2015
Messages
317
Location
Northwest Arkansas
#8
As I mentioned above, we renewed our certificate yesterday and there were issues with the validation. At this time, we have a temporary solution. You will need to download the latest EZ Scan installer from our website directly.

TRX-1 - version 3.29.0.642
TRX-2 - version 3.29.0.642
WS1080/88 - version 2.39.0.642
WS1095/98 - version 2.39.0.642
 

N1GAW

Member
Premium Subscriber
Joined
Jul 15, 2014
Messages
1,517
Location
Raleigh, NC
#10
UPDATE: Looks like everything is working correctly now.
Update working correctly, new version of app available

Version 3.29 - May 22, 2019

  • Fixed a bug in the Talkgroups section that would not allow setting the LED color values.
  • Fixed an issue with validation of the new web server SSL certificate.
 
Status
Not open for further replies.
Top