failed- phase2_tdma option not enabled

Status
Not open for further replies.

N2WH

Member
Feed Provider
Joined
May 15, 2012
Messages
3
I've just installed OP25 and have it running on the NJCIS system. In the log, I'm getting the above error. I'm starting it with:
sudo ./rx.py --args 'rtl' -N 'LNA:47' -S 2400000 -f 774.781250e6 -o 25000 -T trunk.tsv -v -2 -U 2> stderr.2. Now the only time I don't rcv audio, is when a TDMA slot shows being received. when I receive a signal without that, audio is fine. Anyone ever run into this while using the -2 option?

-Bill
 

boatbod

Member
Joined
Mar 3, 2007
Messages
2,536
Location
Talbot Co, MD
I've just installed OP25 and have it running on the NJCIS system. In the log, I'm getting the above error. I'm starting it with:
sudo ./rx.py --args 'rtl' -N 'LNA:47' -S 2400000 -f 774.781250e6 -o 25000 -T trunk.tsv -v -2 -U 2> stderr.2. Now the only time I don't rcv audio, is when a TDMA slot shows being received. when I receive a signal without that, audio is fine. Anyone ever run into this while using the -2 option?

-Bill
The error is in your command line options. Change the "-v" to a "-V" (or eliminate it) and then the -2 will be recognized. Right now you are setting log level (-v) to "-2"
 

N2WH

Member
Feed Provider
Joined
May 15, 2012
Messages
3
Well that was easy. Thanks for the quick reply!

-Bill
 
Status
Not open for further replies.
Top