False CWID reports with PRO96COM

Status
Not open for further replies.

troymail

Silent Key
Joined
Dec 19, 2002
Messages
9,982
Location
Supply (Lockwood Inlet area), NC
Anyone ever seen Pro96Com indicate a call sign (CWID) active where it appears that no call sign data is transmitted? In my monitoring of a given system and multiple sites, there's nothing audible on the frequency displayed ( at least, not that I can hear).
 

forums manager

Super Moderator
Staff member
Joined
Nov 11, 2013
Messages
397
Please do not hijack threads with questions unrelated to the first post. You've been around here for over 12 years so maybe a rules refresher is in order.
 

mikey60

Member
Joined
Sep 15, 2003
Messages
3,533
Location
Oakland County Michigan
Pro96Com only shows what the system provides. The CWID should be there. If it isn't, there may be a problem with that transmitter that the system manager may not be aware of. Around here the alternate control channels and ID channel are only used if all of the others are in use...

Mike
 

troymail

Silent Key
Joined
Dec 19, 2002
Messages
9,982
Location
Supply (Lockwood Inlet area), NC
Thanks for the responses.

I believe the problem is that although the CC is reporting CWID, the transmitter isn't transmitting anything on the ID frequency (or it's not audible). I monitored the frequency separately holding on the frequency and heard nothing. I saw this same issue on multiple sites in the same County.
 
Status
Not open for further replies.
Top