Feed issues...Help..Please?

Status
Not open for further replies.

ocn29rsc

Member
Joined
Jan 3, 2004
Messages
170
Location
Surfside Beach, SC
I have come across some issue that has totally stumped me. I have been a feed provider for over a year starting out with just one feed and my second feed has been up since early fall and my last for about a month.

My computer is a Lenovo R-400 laptop and I’m using some inexpensive USB sound cards along with a USB hub so I can run tags along with the sound cards for my feeds.

I have recently made some changes to my equipment adding a 3rd scanner..feed -1 is running a BCD396T, feed-2 is running a BCD996XT, and last feed-3 is running from a BC785D.

All of a sudden or I say sudden because I have not noticed since I have been using the USB sound cards that I am getting traffic from my other feeds.

They are isolated, I have even gone as far as moving the sound cards from the hub to the computer but the outcome remains the same. I have even gone as far as change cables as I have just installed new ones….but yet nothing changes…it is almost like there is an open mic running and there is not…in fact the location of the mic on my laptop I have played with it and there is no sounding coming in through there.

When I run it through the audacity recording software it isn’t there, I have even gone as far as tweak the sensitivity and play with the volume but nothing.

So can anyone help????

http://www.radioreference.com/scripts/playlists/1/307/23975-5062243452.m3u
http://www.radioreference.com/scripts/playlists/1/2230/23975-5062243452.m3u
Greenville County Law Enforcement

Ok so ANY feedback or help would be great….

Thanks.

ocn29rsc
 

ocn29rsc

Member
Joined
Jan 3, 2004
Messages
170
Location
Surfside Beach, SC
thanks for the link but these people don't seem to have any issues and this problem has just started wasn't present before and my machine dosen't seem to have the issue with running the feeds...it is the open mic sound and cross of feeds that is my issue...i need to fix.
 

Bote

Member
Joined
Dec 19, 2002
Messages
706
Location
Ft. Lauderdale, FL, U.S.A.
OK, maybe you need to get together with this guy who apparently has the same problem on his streams.

Let us know your progress, because I'm sure others might encounter the same problem.

Thanx.
 
Status
Not open for further replies.
Top