Feed keeps going offline

Status
Not open for further replies.

m00ler03

Member
Joined
Dec 7, 2014
Messages
36
Location
Shullsburg, WI
As the title says. My feed keeps going offline and I'm not sure why. Everything is the same as its always been. This just started 2 days ago. It goes offline for a few minutes and then it comes back up for maybe 10 minutes. And repeat.

I don't think it's my Internet, because it's working when it goes offline. Anybody have any ideas?

I'm running scannercast on a laptop

Eta..As I was typing this, my feed went offline
 

bctrainers

Member
Feed Provider
Joined
Feb 9, 2012
Messages
113
Location
Olathe, KS
I've been having those issues on and off for the past couple days as well. From what it appears - on my end anyways, Qwest's backbone is having issues routing to NetworkLayer.com's backbone. Tailing packet loss hop after hop, causes a fair lot of issues streaming audio or pulling in media/downloads right now.

Doesn't appear to be a RR/BCify related issue currently.
 

m00ler03

Member
Joined
Dec 7, 2014
Messages
36
Location
Shullsburg, WI
as for the other replies here. my ISP is Mediacom. so there's a possibility its on their end. every few days i lose internet for a few hours, im about ready to switch..lol
 

ProScan

Software Provider
Premium Subscriber
Joined
Jul 2, 2006
Messages
4,583
Location
Ontario, Calif.
m00ler03,
You're not using AVG antivirus software by any chance? That will interrupt TCP traffic.
 

m00ler03

Member
Joined
Dec 7, 2014
Messages
36
Location
Shullsburg, WI
no antivirus.

i've been streaming for close to 2 years. and i just started having this problem a few days ago.

its most likely an issue with my ISP..
 
Status
Not open for further replies.
Top