Feed Offline Issue

Status
Not open for further replies.

ctpd845

Member
Joined
Dec 28, 2005
Messages
356
Location
Martin, Ohio
For the past 4 days I've been having issues with my feed. Everyday for some unknown reason my feed goes offline. I check the computer and find that ScannerCast is still running and the program states that it is forwarding to the server. I click the stop broadcast button and then start it back up and everything is fine.

I have read past posts about the porblems with broadband internet connections and streaming media. I don't think my internet connection is the problem because this has just started 4 days ago, before then I never had this sort of problem.

Any thoughts, could it be a computer problem or a problem with ScannerCast.
 

blantonl

Founder and CEO
Staff member
Joined
Dec 9, 2000
Messages
9,275
Location
San Antonio, TX
It could be a number of problems. I'd make sure you are updated to the latest version of ScannerCast. Remember, broadband internet connections can get flaky at times.
 

ctpd845

Member
Joined
Dec 28, 2005
Messages
356
Location
Martin, Ohio
If I would have a momentary glitch with my internet connection should ScannerCast automatically reconnect my feed or do I have to restart Scannercast to get my feed running again?
 

Maddog1404

Member
Joined
Aug 2, 2004
Messages
3
I know with my feed Comcast has had bubbles (I call them that) In the broadband that last about 3 seconds. not long enough to DC from web pages but just long enough to disco the feed. After a certain number of these my icecast glitches and I have to restart it. Just my 2 cents worht though
 
Status
Not open for further replies.
Top