Feed quits working, "times out"

Status
Not open for further replies.

mitcha3154

Member
Premium Subscriber
Joined
Oct 1, 2009
Messages
4
Location
Manchester, CT
I am a feed provider. I cannot get my broadcast to run continuously for more than maybe a few hours at a time. The RR webPlayer stops working with a message "error loading mp3". Windows media player stops working as well. They always come right back up after restarting the feed (simply by pressing play) I'm working on doing some more definitive troubleshooting but it will take a while. This problem occurs in 3 separate locations/computers/networks that i know of.
Whenever my feed is down, I DO get the emails from RR letting me know, as well as when it comes back up. This problem occurs at all times, day or night. I have not yet been sucessful in having the feed play continuously overnight.
Could my network be glitching somewhere for just enough time to kill the feed but not long enough for RR to be notified or something? Thanks in advance for your help
 

blantonl

Founder and CEO
Staff member
Joined
Dec 9, 2000
Messages
9,275
Location
San Antonio, TX
Your feed log shows that you feed has been up and down quite a bit. Are you on DSL? Is it possible that your DSL network connection is dropping often?

I'm listening to your feed now with the online Web player and all looks fine so far...
 

mitcha3154

Member
Premium Subscriber
Joined
Oct 1, 2009
Messages
4
Location
Manchester, CT
You can probably disregard the recent "ups&downs". I think it was yesterday that I installed a battery back-up on my system as well as moved my modem and some other equipment so I was on and off a bunch of times. Prior to that there were some power outages due to my family popping breakers.
Yes I do have DSL. I used to provide a feed on my own site but after changing from cable to DSL my ip address changed sometimes as much as several times a day, one of the reasons I went to RR. As I think of it, there have been more than a few times when my feed would go down for no apparent reason, then come back up quickly. I would get the emails advising me of this. HHmm. Maybe those were "longer versions" of what I'm guessing might be network problems or something. Thanks for looking into it ! Let me know if you want any free voice tags for the site. I did some for ScanAmerica a few years ago. See ya !
 
Status
Not open for further replies.
Top