• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

First part of transmission cut off

Status
Not open for further replies.

patt1345

Member
Joined
Jan 19, 2018
Messages
20
I am installing G5 pagers with amplified base in all our stations for our move to P25 800. I have our UHF stuff programmed into it, but the first part of a transmission is cut off. The amplified base is hooked to our station am via the 6 pin DIN accessory port. Are there any settings I need to change in PPS? Thank you!
 

Mr_Boh

Member
Joined
Oct 10, 2016
Messages
534
Location
The Land of Pleasant Living
Typically this is associated with disabling the voice buffer. Even if you don't plan on recording, it is recommended to leave the voice buffer on to prevent this - I think the amplified charger makes the effect more pronounced.
 

patt1345

Member
Joined
Jan 19, 2018
Messages
20
Typically this is associated with disabling the voice buffer. Even if you don't plan on recording, it is recommended to leave the voice buffer on to prevent this - I think the amplified charger makes the effect more pronounced.
Awesome! I will give it a try thank you! I am also having issues with the pager not activating on P25 800. If I attached the profile could someone take a look at it for me? The pager activated one time, but as soon as I put it in the amplified base it will not activate. Once again thank you!
 

patt1345

Member
Joined
Jan 19, 2018
Messages
20
Attached is the profile. The ultimate goal is to have a selective call channel for each station and a monitor channel. We want it to switch back to selective call after about 2 minutes for both UHF and P25. Any input would be appreciated! Thank you!
 

Attachments

Status
Not open for further replies.
Top