First thouights on the 436HP I'm glad I waited and bought the 436HP

Status
Not open for further replies.

Essexscan

Member
Joined
Oct 14, 2008
Messages
374
Location
North Jersey
I can say at least for my unit I had no problems with the DB update and Firmware update. The 436HP was EWO (Emergency War Order) ready right out of the box. I put fully charged Eneloops in and charged the factory batteries for use later.

No problems with the USB cable ( I think some people may be forgetting to unmount the removable drive before pulling the USB cable out) That can/will corrupt a SD card when you least expect it

UPMAN reception on mine seems better after the firmware update atleast on the NJSP system ( it is now clear as a bell speaker audio is excellent) My HP-1 is very good but the speaker seems clearer on the 436HP and reception is excellent

I haven't setup too much yet like fire tone-outs- favorites or the LED signals but I like it as it is and am sure the firmware updates will fix the loose nuts and bolts as we take our radios on their Sea Trials/Testdrive
 

kellykeeton

Member
Joined
May 16, 2007
Messages
576
Location
Snoqualmie, Wa
I have never unmounted a drive since USB drives were invented .. Work in computer world.. Never had a corrupted media due to mounting or up mounting hardware.(however delayed write cache is another thing)

Glad your radio is working!
 

N0UDG

Member
Premium Subscriber
Joined
Aug 1, 2011
Messages
850
I can say at least for my unit I had no problems with the DB update and Firmware update. The 436HP was EWO (Emergency War Order) ready right out of the box. I put fully charged Eneloops in and charged the factory batteries for use later.

No problems with the USB cable ( I think some people may be forgetting to unmount the removable drive before pulling the USB cable out) That can/will corrupt a SD card when you least expect it

UPMAN reception on mine seems better after the firmware update atleast on the NJSP system ( it is now clear as a bell speaker audio is excellent) My HP-1 is very good but the speaker seems clearer on the 436HP and reception is excellent

I haven't setup too much yet like fire tone-outs- favorites or the LED signals but I like it as it is and am sure the firmware updates will fix the loose nuts and bolts as we take our radios on their Sea Trials/Testdrive
I think I know technically why it is important for USB flash/thumb drives be put thru what Windows calls "It Is Now Safe To Remove You Drive" procedure but I cannot seem to find this kind of warning or instructions in the owners manual for the x36HP radios. If it is important to do this procedure with our scanners that have SD cards I think some guidance should be in the manual about this but I cannot seem to find it. I have plugged and unplugged my HP-1 hundreds of times and so far it still works.

However, ALL of my electronic gear that use SD cards or cards like the SD cards have BOLD warnings that you must "unmount" the device from Windows" before disconnecting the USB cable from the computer. Therefore, I will not be surprised to find that it is a good idea for our x36HP radios too.

I try to avoid repeatedly plugging and unplugging my USB cable from the 436HP or computer instead I have started turning the unit off (and ON if needed) and it seems to work just fine, at least until someone tells me that is not a good idea.
 
Status
Not open for further replies.
Top