• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

FLDIGI Waterfall Not Showing RF, SIG Does

AB9NN

Member
Premium Subscriber
Joined
Jun 11, 2017
Messages
184
Location
Beulah, MI
#1
Since my last update of FLDIGI that I run with a dedicated RTLSDR and SpyVerter my waterfall is blank but I can see the software decoding in the yellow portion of the screen above it. Wondering if I am missing some driver or DLL file or something. I have tried un-installing and re-installing the software via Control Panel all to no avail. I use VB Cable to route the audio from the RTLSDR to FLDIGI. Long-time user of VB Cable and it works with the RTLSDR nicely with WxToImg for weather satellite decoding so that makes me believe it is a FLDIGI issue.
 

AB9NN

Member
Premium Subscriber
Joined
Jun 11, 2017
Messages
184
Location
Beulah, MI
#3
Tried there and got a couple responses but did not solve the problem. Reaching out here for help. Wondering if this is a PC / Windows 10 issue and not just FLDIGI?
 
Top