FMP DSDplus setting for nexedge trunk following

Status
Not open for further replies.

frazpo

Member
Joined
Jan 14, 2007
Messages
1,364
Location
SW Mo
Can't seem to get a signal from FMP for the voice channel to DSDPlus. Only thing that stands out is "No data frequencies found" in the initial window. I've clipped in a clip of my VC FMP screen. I am connected TCP.

The voice FMP window even even scrolls the nexedge lines as shown in the photo.

I'm not real confident of my DSDPlus.frequencies file. Could this be a problem??
Would it make it show "No Signal" on the DSDPlus voice window?
 

Attachments

cg

Member
Premium Subscriber
Joined
Dec 13, 2000
Messages
3,080
Location
Connecticut
I would guess that "Tuning to 0.00000 is not a good thing"

Frequency Data Files are to get the FCC user info to show up in the Event Log. It is not required. You do however, need to add the frequencies for the system in the correct format in the DSDPlus.FREQUENCIES file.
Have you created entries in the DSDPlus.FREQUENCIES file for this system?
NEXEDGE48, SysID, SiteID, CH#, Frequency, 0.0, sortorder

For example, the system near me (SysID 243) uses Channels 220, 230, 240, 250, & 260 on Site 2. Via searching the FCC database and monitoring, I found that the proper frequency for Channel 220 is 461.2750. So I have a line in my .FREQUENCIES file like this:
NEXEDGE48, 243, 2, 220, 461.2750, 0.0, 1
I then repeated the process until all the channels I found were identified. Each one gets an entry.

chris
 

frazpo

Member
Joined
Jan 14, 2007
Messages
1,364
Location
SW Mo
Chris, I think the system settings are my problem in my DSDPlus.frequencies file. let me work on that. Thanks for the reply,,,Ill be back.
 
Status
Not open for further replies.
Top