Forum Log-in Problem

Status
Not open for further replies.

Jim41

Member
Joined
Apr 30, 2005
Messages
186
I was unable to log-in to the Forums this afternoon at 3:55 pm and 4:35 pm EST.
Earlier today and now I was successful with logging-in.
I had a similar problem one day about a week ago.

Sequence of events:
On RR home page select Forum from blue bar
Forum main menu and log-in page appears.
On Forum log-in page I entered my User Name and password.
Next I got the redirecting screen indicating I had logged in; then the Forum log-in page reappeared, with blank space for User Name and password.

Rebooting computer and establishing new connection with ISP did not cure the problem at the time it occurred.

Any ideas?

Jim
 

Thayne

Member
Premium Subscriber
Joined
May 1, 2002
Messages
2,130
I have also had that happen twice in the last few days---
 

N4CYA

Senior Member
Joined
Nov 3, 2004
Messages
1,670
Location
GA!
Same with me last week I tried to login then logs me out automatically.
 

bezking

Member
Database Admin
Joined
Aug 5, 2006
Messages
2,634
Location
On the Road
Hi guys,

Try logging out and clearing your browser cookies. Oftentimes a stale cookie is the cause of login issues. :)
 

Jim41

Member
Joined
Apr 30, 2005
Messages
186
Hi guys,

Try logging out and clearing your browser cookies. Oftentimes a stale cookie is the cause of login issues. :)
Thank you for providing this guidance. I will use it the next time I encounter this problem.

Jim41
 

Thayne

Member
Premium Subscriber
Joined
May 1, 2002
Messages
2,130
Now this reminded me that we all have to watch out for stale cookies, especially after Christmas--Bah humbug :eek:
 

WayneH

Forums Veteran
Super Moderator
Joined
Dec 16, 2000
Messages
7,464
Location
Sitting in an airport somewhere
I had this happen a few days ago. I would log in and it would kick me back to the main page without me being logged in. I had to login a few times before it would stick. Not a cookie issue on my end; I think the server is just having some issues lately.
 
Status
Not open for further replies.
Top