Frequency Shuffling with ARC Software and STARS

Status
Not open for further replies.

Eugene

Member
Joined
Dec 19, 2002
Messages
472
Location
Portsmouth, VA
Greetings. I didn't quite know in which site to post this as it has to do with both ARC Software, and with STARS system CC's. I figured since it has to do with the STARS system I would give it a shot here. Apologies if it is in the wrong forum. I have ARC 500 / 996 / XT software. I notice that after I program the STARS CC channels into the XT , 500 and 996 software in a VERY SPECIFIC order, and then save, that 1-2 days later (not right away as I check it immediately after saving) I recheck and notice the frequencies have been randomly shuffled, some duplicated and some actually dropped. I thought I may be going nuts (as I admit I am not perfect) so I reprogram them and again the same result with the same frequencies duplicated and the same ones dropped and they are rearranged in the same order. So I am wondering if anyone else has noticed this, It does not do this on 800 MHz trunked systems (probably due to there only being 4-5 CC's) and it does not do this on the ARC996 software( which is a good bit older than the ARC 500 and XT software). Any idea's what may be up with this. Is it a case of possession?? I am at a loss. Thanks in advance.

Eugene KG4AVE.
 

W4UVV

Member
Joined
Nov 9, 2002
Messages
1,542
Location
Prince George, Virginia--Central Va.
Trying to understand the problem.

To hopefully summarize, are you saying only your Butel 500/600 software rearranges,duplicates, and deletes various STARS site's frequencies?

I bought Butel 500/600 software years ago and used it briefly before I knew of the availability of Win500 software which I have used ever since. I also have the Butel 396T/996T and 396XT/996XT software. I have used both software versions and still use the 396XT/996XT version frequently and never had any such problem.

To research and test your problem using my old Butel 500/600 software I would have to create various STARS sites data files and test them. Instead I recommend you purchase Win500, install the latest drivers, rebuild your various data files including the various STARS sites and eliminate the problem.

John
W4UVV
 

Eugene

Member
Joined
Dec 19, 2002
Messages
472
Location
Portsmouth, VA
John: I have the Butel 500/600 and 396XT/996XT software. You summarize correctly. It does this n the 500/600 and 396XT software and not the 996XT software. The 996 software is about 2 years older than the 396XT and 500/600 software. Don't know if that has anything to do with it. That does sound like a better idea. If your software is older that 1-2 years it may .not reproduce the problem. Thanks for the info.

Eugene KG4AVE
 

W4UVV

Member
Joined
Nov 9, 2002
Messages
1,542
Location
Prince George, Virginia--Central Va.
Which is it?

John: I have the Butel 500/600 and 396XT/996XT software. You summarize correctly. It does this n the 500/600 and 396XT software and not the 996XT software. The 996 software is about 2 years older than the 396XT and 500/600 software. Don't know if that has anything to do with it. That does sound like a better idea. If your software is older that 1-2 years it may .not reproduce the problem. Thanks for the info.

Eugene KG4AVE
Which is it? First you posted it additionally was a 396T software problem. Now you post it additionally is a 396XT software problem.

The Butel ARC XT software package supports programing for both the 396XT and 996XT models. I have both Uniden scanner models and use the same software to program both of them. I never have had any problem subsequently programing either scanner.

This appears more like an operator problem(s) vice a software error(s). Perhaps it is one or more action(s) you are doing incorrectly somewhere; not sure where I got lost.

Good luck.

John
W4UVV
 

Eugene

Member
Joined
Dec 19, 2002
Messages
472
Location
Portsmouth, VA
I never mentioned 396T in my original post, I said "I have ARC 500 / 996 / XT software. " XT inferring 396XT. So it is a 396XT problem. It may be operator error which has been reproduced on two different and subsequent occasions, I don't know. And I also didn't know that XT software supported the 396XT as well as the 996XT or I would not have bought both. That being said...I guess that if the problem persists, I will either get new software...or the cheaper and more tedious way would be to put them in manually.

Eugene KG4AVE
 
Status
Not open for further replies.
Top