FRS/GMRS in San Mateo

Status
Not open for further replies.

dmfdmf

Member
Joined
May 18, 2014
Messages
4
I inherited a couple of Uniden radios model GMR325-2 which cover FRS and GMRS channels 1 through 22. I notice that CH9 and CH12 are occupied by a continuous beeping sound. I drove around in my car 15-20 miles and the signal is very strong up and down the peninsula. Does anyone else pick the beeping on these channels? Anyone else know what it is? I thought continuous broadcast on FRS channels was not allowed.
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
If it were me, I would take a scanner if you have one, and do a search through the scanners entire range in the same physical location where you are hearing the beeping to make sure you are not hearing some interference on another frequency which is also showing up on FRS because of the strength.

I do not live anywhere near that area.
 

LowBat

Member
Premium Subscriber
Joined
Jun 13, 2010
Messages
140
Location
San Jose, CA
Not hearing it in San Jose. I'll check up the peninsula as far north as San Mateo tonight. Specifically what cities are you hearing it in?
 

dmfdmf

Member
Joined
May 18, 2014
Messages
4
Not hearing it in San Jose. I'll check up the peninsula as far north as San Mateo tonight. Specifically what cities are you hearing it in?
San Mateo, around 92 and 280 south of 92. I did not venture as far as 101. I will check that tomorrow.
 

LowBat

Member
Premium Subscriber
Joined
Jun 13, 2010
Messages
140
Location
San Jose, CA
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 7_1_1 like Mac OS X) AppleWebKit/537.51.2 (KHTML, like Gecko) Version/7.0 Mobile/11D201 Safari/9537.53)

San Jose to San Mateo I'm not hearing it.
 

dmfdmf

Member
Joined
May 18, 2014
Messages
4
The mystery continues... I am still running some tests but I am thinking that my radios are defective.
 

dmfdmf

Member
Joined
May 18, 2014
Messages
4
The mystery continues... I am still running some tests but I am thinking that my radios are defective.
I made a trip down to SJ and had the same problem... so it seems that these radios are defective. Thanks to everyone who replied.
 
Status
Not open for further replies.
Top