Yaesu: FTM-400XDR "B" band transmits APRS data during "A" band receive

ka9rxk

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
35
Location
Oak Creek, WI
I'm having an issue with my FTM-400XDR that can probably be solved by finding the right setting in the menus. So far, I haven't found it.

I have my radio set up for APRS operation on the "B" band, and use the "A" band for communications. The "B" band continues to transmit my APRS data while the "A" band is receiving a signal, which interrupts it. I end up having to ask people to repeat themselves because I miss part of their transmission. I would like to have the "B" band not transmit my APRS data while the "A" band is receiving a signal.

Has anyone figured out how to do this?

Thanks!
 

wd9ewk

Member
Joined
Jan 24, 2014
Messages
115
Location
Arizona USA
I'm having an issue with my FTM-400XDR that can probably be solved by finding the right setting in the menus. So far, I haven't found it.

I have my radio set up for APRS operation on the "B" band, and use the "A" band for communications. The "B" band continues to transmit my APRS data while the "A" band is receiving a signal, which interrupts it. I end up having to ask people to repeat themselves because I miss part of their transmission. I would like to have the "B" band not transmit my APRS data while the "A" band is receiving a signal.
What frequencies are you using in each of the bands (VFOs) on the radio? Are both frequencies in the same amateur band?
 

ka9rxk

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
35
Location
Oak Creek, WI
It doesn't matter if I'm using VHF or UHF on the "A" band. The "B" band obviously is on VHF for APRS 144.390 MHz.
 

vagrant

ker-muhj-uhn
Joined
Nov 19, 2005
Messages
1,643
Location
California
I have a 400 and I previously used a D710. Yes, the RX side cuts out while the TX side sends the beacon. I am unsure how to get the APRS side to sense if the other side is receiving and not send a packet.

Options:
A. Use a different APRS device to send. This also means another antenna. I use this now Byonics - MT-RTG

B. Reduce the beacon timing on the radio you have. Whether one is sending a beacon at fixed intervals, or using Smart Beaconing reduce the TX timing. Even though I use the Byonics setup now, I use Smart Beaconing and adjusted the timing way back. For example on the slow rate, under 5 MPH, I am probably stationary so it only transmits once an hour. The other settings are also quite reduced. I forgot what I set it to, but neither I nor anyone else needs a beacon to know where I am at every minute. If one is unsure of this longer timing interval, ask a loved one if they need to know where you're at every minute, two minutes, five minutes...

Option A. will significantly reduce the interference, especially with the longer timing intervals.
Option B. will just reduce it.

If you need to know where you have been, turn on logging. A buddy and I analyzed it and we had 125 Bytes per entry. This means if you have it log every 30 seconds 24/7, you could store over 250 years on a 32GB card.
 
Last edited:

ka9rxk

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
35
Location
Oak Creek, WI
I too previously had a Kenwood D710 and it would politely wait until the coast was clear before transmitting the APRS data. I was hoping that the Yaesu FTM-400 could do the same. But with the numerous manuals with hundreds of pages, it's like finding a needle in a haystack.

Maybe the radio just behaves this way. :cry:
 

vagrant

ker-muhj-uhn
Joined
Nov 19, 2005
Messages
1,643
Location
California
Wait what? My D710 would cut out the RX audio on the other side when transmitting a beacon. I never really tried to figure it out as I purchased a used Byonics RTG and connected it to an on/off switch. This left me with both sides of the radio leaving one side on a freq and the other on scan.
 

ko6jw_2

Member
Premium Subscriber
Joined
May 18, 2008
Messages
1,068
Location
Santa Ynez, CA
Look at page 198 of the FT400 manual. Under item 4 are the settings for squelch detection during APRS operations. I believe that setting the menu to RX Band will prevent transmission when the receive band squelch is open. I think that this will prevent the APRS from beaconing while you are receiving on Band A. I can't test this right now because my FT400 is in service as a Wires-X node.

Another question is: Are you operating mobile or fixed. Depending on what you are doing more frequent beaconing is suitable for mobile operation whereas a fixed station only needs to beacon at longer intervals.

If you operate using Fusion you don't need APRS since your position will be transmitted each time you talk.
 

vagrant

ker-muhj-uhn
Joined
Nov 19, 2005
Messages
1,643
Location
California
Fantastic! It's also on page 16 of the FTM-400 APRS manual...and after testing it does work.

Step 1. Setup the the B band for TX, and the A band for RX (Menu>Data>Data Band Select)

Step 2. Disable APRS TX during RX on either side. (Menu>Data>Data Squelch>Press APRS until it reads TX/RX BAND)

There is one thing to note. Unless the A band (side) is tuned to 144.390, nothing will decode. Basically, others will see your packets, you won't see them.
 
Top