• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

G4...

Status
Not open for further replies.

sibbley

Member
Premium Subscriber
Joined
Feb 18, 2013
Messages
1,479
Location
Nazareth, Pennsylvania
I have no use of Selector 1 or 2 on my G4. Knob selection was fine till I turned the G4 on this morning. Now knob selection 1 and 2 just defaults to 3. I have reprogrammed twice and this is still an issue. I just got the G4 on Tuesday and it had an older firmware which I updated to the latest Tuesday night.

Any ideas?
 

Thunderknight

Member
Premium Subscriber
Joined
Jan 31, 2008
Messages
1,845
Location
Bletchley Park
Does it happen in every zone? If you only have one zone, add another and see what happens in that one. If it still happens, you might have a bad selector switch.
 

sibbley

Member
Premium Subscriber
Joined
Feb 18, 2013
Messages
1,479
Location
Nazareth, Pennsylvania
I reverted back to the prior firmware and ended up doing the battery pull. So far everything is back to normal. Will try to go back to the latest firmware over the weekend and do the battery pull if it happens again.

I do have to say though, even with this little hiccup, I love the G4.
 

sibbley

Member
Premium Subscriber
Joined
Feb 18, 2013
Messages
1,479
Location
Nazareth, Pennsylvania
Just wanted to let everyone know I created the selector problem on my own. When I received the G4 I wasn't thinking and wrote to the device on the old firmware using the latest PPS. I guess I was just too excited to have the G4 and get it up and running.

So, if anyone finds this thread in the future, always check that the firmware in the device and the PPS match before reading and writing the first time.
 
Status
Not open for further replies.
Top