Yaesu: G450 Router dead out of box

Status
Not open for further replies.

davecason

Member
Premium Subscriber
Joined
May 14, 2013
Messages
100
Location
Calgary, AB
Hi Folks,

I bought a Yeasu G-450A Router here a while ago and I just got it installed it today.

I followed the cabling instructions and it HAS been toned out and tested for continuity on all 6 pins twice.
In running the steps on page 8 I have gone thru steps 1-5 and the router HAS gone and turned all the way to the LEFT as suggested by the manual.

Now nothing happens - it went all the way to the left as I stepped thru part 4 a few inches on the rotor at a time and it stopped as stated in the manual.

However, now it will NOT go to the right at all and the unit seems to be frozen in the far left position!

If I try the pot for the needle adj. on the back of the control box it does work as does the overlap LED pot on the back of the unit as well ..... but the unit seems to be dead !

What is my next step? Any suggestions folks??

Cheers'
Dave Cason
Calgary, AB
403 282 2186
dcason@shaw.ca
 

davecason

Member
Premium Subscriber
Joined
May 14, 2013
Messages
100
Location
Calgary, AB
yea but .....

Oh yea, it was/is brand new out of the box ......

Too bad it was bought like close to a year ago ..... :-(

We'll see how generous GPS Central is ...... now I gotta find the bloody receipt.

Cheers'
Dave
 

davecason

Member
Premium Subscriber
Joined
May 14, 2013
Messages
100
Location
Calgary, AB
It's ALIVE !!

Hi Gang,

Got it working - the pin out pic in the manual does not show the front or rear orientation correctly so the pins were 90 deg out - all fixed!

The back of the control box is unmarked so you can't tell which direction the switch goes for calibration vs. operating mode.

Also the manual does NOT have the correct calibration instructions in it but I pinged Yeasu in CA. and got the correct instructions - thanks Tim.

Thanks everyone for the help and suggestions!

Cheers'
Dave
 
Status
Not open for further replies.
Top